<!DOCTYPE html>

<html lang="en">

<head>

  <!-- Meta -->
  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
      <!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
      <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/ra-icon-152.png">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/ra-icon-144.png">
      <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/ra-icon-120.png">
      <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/ra-icon-114.png">
      <link rel="apple-touch-icon" sizes="76x76"   href="/assets/img/favicons/ra-icon-72.png">
      <link rel="apple-touch-icon" sizes="60x60"   href="/assets/img/favicons/ra-icon-60.png">
      <link rel="apple-touch-icon" sizes="57x57"   href="/assets/img/favicons/ra-icon-57.png">
      <link rel="icon" sizes="228x228" href="/assets/img/favicons/ra-icon-228.png">
      <link rel="icon" sizes="195x195" href="/assets/img/favicons/ra-icon-195.png">
      <link rel="icon" sizes="160x160" href="/assets/img/favicons/ra-icon-160.png">
      <link rel="icon" sizes="128x128" href="/assets/img/favicons/ra-icon-128.png">
      <link rel="icon" sizes="96x96"   href="/assets/img/favicons/ra-icon-96.png">
      <link rel="icon" sizes="32x32"   href="/assets/img/favicons/ra-icon-32.png">
      <meta name="application-name" content="RideApart">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="/assets/img/favicons/ra-icon-144.png">
      <meta name="msapplication-square70x70logo" content="/assets/img/favicons/ra-icon-70.png">
      <meta name="msapplication-square150x150logo" content="/assets/img/favicons/ra-icon-150.png">
      <meta name="msapplication-wide310x150logo" content="/assets/img/favicons/ra-icon-310x150.png">
      <meta name="msapplication-square310x310logo" content="/assets/img/favicons/ra-icon-310.png">
      <title>10 Weird Motorcycle (Related) World Records | RideApart</title>
<meta content="Furthest distance ridden on a 49cc scooter, fastest speed dragged behind a bike, youngest person to ride the “Globe of Death” and 7 more weird world records" name="description">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2Ffabio_reggiani_5000_kilogram_motorcycle.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.19.05-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.30.38-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.43.29-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.56.14-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2Fbada8a1bb5099a6b790d15e6fac3c57f.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-8.09.05-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.31.12-AM.png" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2F968329.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2FScreen-Shot-2018-05-04-at-7.36.31-AM.png" property="og:image">
<meta content="Furthest distance ridden on a 49cc scooter, fastest speed dragged behind a bike, youngest person to ride the “Globe of Death” and 7 more weird world records" property="og:description">
<meta content="website" property="og:type">
<meta content="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" property="og:url">
<meta content="10 Weird Motorcycle (Related) World Records" property="og:title">
<meta content="RideApart" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Furthest distance ridden on a 49cc scooter, fastest speed dragged behind a bike, youngest person to ride the “Globe of Death” and 7 more weird world records" name="twitter:description">
<meta content="summary" name="twitter:type">
<meta content="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" name="twitter:url">
<meta content="10 Weird Motorcycle (Related) World Records" name="twitter:title">
<meta content="@rideapart" name="twitter:site">
<meta content="515731088545048" property="fb:app_id">
<meta content="https://plus.google.com/117355199584036079986" name="publisher"><meta content="authenticity_token" name="csrf-param" />
<meta content="2TJ9gKTaatLLORqCZLHSY3xEYqkJ2/fHI3HgnbVyPgI=" name="csrf-token" />

  <!-- RSS -->
  <link rel="alternate" type="application/rss+xml" title="RideApart RSS2 Feed" href="/feed/rss2">
  <link href="/articles.atom" rel="alternate" title="RideApart - Recent Articles ATOM" type="application/atom+xml" />
  <link href="/articles.rss" rel="alternate" title="RideApart - Recent Articles RSS" type="application/rss+xml" />

  <!-- CSS -->
  <link data-turbolinks-track="true" href="//fonts.googleapis.com/css?family=Abel|Open+Sans+Condensed:300,300italic,700" media="all" rel="stylesheet" />
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
  <link data-turbolinks-track="true" href="//rideapart.com/assets/application-28005d9ae5ee6d4c19eb03c6a54b9cb6.css" media="all" rel="stylesheet" />
  <script src="//cdn.blueconic.net/motorsport.js"  async></script>
  <!-- JS -->
  <script data-turbolinks-track="true" src="//rideapart.com/assets/application-1e116e8c64e93fe959d150bbe4a84994.js"></script>


</head>

<body role="document" id="ra-body">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src='//www.googletagmanager.com/ns.html?id=GTM-TCCR6TV' height='0' width='0'
        style='display:none;visibility:hidden'></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-TCCR6TV');
    </script>
    <!-- End Google Tag Manager -->


    
<aside role="note">

  <div class="alerts">

    <!--[if lt IE 7]>
    <div class="alert alert-warning text-center">
      Your browser is <em>ancient!</em>
        Please <a href="http://whatbrowser.org/"><strong>upgrade your web browser</strong></a>
        to ensure a smooth and secure browsing experience.
    </div>
    <![endif]-->


  </div>

</aside>

    <!--
    For use with the wallpaper ad
    <div class="adunit-wallpaper-top-spacer"></div>
    -->

    <div class='container'>
      <header role="banner" class="row">

  <nav class="navbar hidden-xs" id="ra-navbar-header1">
    <a class="navbar-brand pull-left" href="/">
      <img src="/assets/img/ra-logo-icon-text.svg" alt="RideApart" height="50" width="250" >
    </a>

    <ul class="nav navbar-nav pull-right" id='ra-social-navitems'>
      <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
      <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
      <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
      <li><a href="//pinterest.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
      <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
    </ul>
    <!-- E-STORE -->
    <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
    <!-- END E-STORE -->
  </nav>




  <nav class="navbar navbar-inverse" id='ra-navbar-header2' role="navigation">
    <div class="navbar-header visible-xs">
      <a class="navbar-brand" href="/">
        <img src="/assets/img/ra-logo-icon-text-inverse.svg" alt="RideApart" height="50" width="250" >
      </a>

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#ra-main-navgroup">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

      <!-- ADVERTISEMENT MOBILE-->
      <div class="advertisement mobile">
        <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
      </div>
      <!-- END ADVERTISEMENT MOBILE-->
    </div>


    <div class="collapse navbar-collapse row" id="ra-main-navgroup">
      <ul class="nav navbar-nav visible-xs" id='ra-social-navitems'>
        <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
        <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
        <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
        <li><a href="//pinterest.com/RideApart/" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
        <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
      </ul>
      <ul class="nav navbar-nav nav-center" id="ra-navitems">
        <!--<li class='flush'><a href="/"><i class="fa fa-lg-d fa-home"></i></a></li> -->
        <!--<li><a href="/categories/driveapart">DriveApart</a></li>-->
        <li><a href="/categories/news">News</a></li>
        <li><a href="/categories/reviews">Reviews</a></li>
        <li><a href="/buy">Classifieds</a></li>
        <li><a href="https://www.motorsport.com/category/motogp/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=Header%20Button">MotoGP</a></li>
        <li><a href="/categories/how-to">How To</a></li>
        <li><a href="/categories/gear">Gear</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown">More <i class="fa fa-caret-down"></i></a>
          <ul class="dropdown-menu">
            <li><a href="/categories/hfl">HFL</a></li>
            <li><a href="/categories/ask-rideapart">Ask RideApart</a></li>
            <li><a href="/categories/contests">Contests</a></li>
            <li><a href="/categories/interviews">Interviews</a></li>
            <li><a href="/categories/lists-2">Lists</a></li>
            <li><a href="/categories/motorcycle-history">History</a></li>
            <li><a href="/categories/technology">Technology</a></li>
            <li><a href="/categories/tv">TV</a></li>
          </ul>
        </li>
        <li class="hidden-sm" id="centered-search-navitem">
          <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
        </li>
        <li class="dropdown hidden-lg hidden-md hidden-xs ">
          <a class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
          <ul class="dropdown-menu dropdown-menu-right">
            <li>
              <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </nav>
</header>

      <main role="main" class="row">
        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/top-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["guinness-wo","world-record"],"category":["industry","motorcycle-culture","safety","skills"]}'></aside>
        
    <div class="row" id='ra-main-content-row'>

      <div id="ra-main-content" class="col-md-8" role="main">

        <article id="ra-single-article" class='ra-article'>

          <header>

            

            <h1 class="image-box">
                     <img alt="10 Weird Motorcycle (Related) World Records" height="440" src="//cdn.rideapart.com/wp-content/uploads/2018%2F05%2Ffabio_reggiani_5000_kilogram_motorcycle.jpg" width="770" />
                   </h1>

            <div class="row header-details">
              <div class="col-sm-6">
                <h2>
                  By <a href="/authors/tim-huber" rel="author">Tim Huber</a>
                  <small><time class="updated" datetime="2018-05-04T11:03-07:00" pubdate>
                    - May 04, 2018
                  </time></small>
                </h2>
                <h3 class="article-categories">
                  Categories: <a href="/categories/skills">Skills</a>, <a href="/categories/safety">Safety</a>, <a href="/categories/motorcycle-culture">Motorcycle Culture</a>, <a href="/categories/industry">Industry</a>
                </h3>
              </div>

              <div class="col-sm-6">
                <ul class="social-share-list list-inline">
                  <li><span class="fb share-button">
                    <div id="fb-root"></div><script src=https://connect.facebook.net/en_US/all.js type='text/javascript'></script><script>FB.init({ appId: '515731088545048', status: true, cookie: true, xfbml: true });</script><div class="fb-like" data-action="like" data-colorscheme="light" data-font="arial" data-href="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" data-layout="button_count" data-send="true" data-show-faces="false" data-width="450"></div>
                  </span></li>

                  <li><span class="twt share-button">
                    <script src=https://platform.twitter.com/widgets.js type='text/javascript'></script><a class="twitter-share-button" data-count="horizontal" data-lang="en" data-related="hellforleather" data-text="10 Weird Motorcycle (Related) World Records https://rideapart.com/articles/10-weird-motorcycle-related-world-records" data-url="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" data-via="rideapart" href="http://twitter.com/share">Tweet</a>
                  </span></li>

                  <li><span class="gp share-button">
                    <div class="g-plusone" data-annotations="bubble" data-href="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" data-size="medium"></div><script type="text/javascript">  (function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
                  </span></li>

                </ul>
              </div>

            </div>
          </header>

          <div class="entry-content">
            <h2>10 Weird Motorcycle (Related) World Records</h2>
<h3>Today we take a look at the strange side of motorcycle-related world records</h3>
<p>Motorcycle technology and engineering is constantly improving, and with them come faster, better handling, and more durable and reliable machines. These advancements allow the envelope to be pushed a little further every year, with <a href="/tags/world-record">world records</a> routinely being broken in categories pertaining to speeds or distances. As impressive as those are, that’s <em>not</em> what we’re gonna be looking at today. Instead we’ll be shifting our attention to the, let’s say, less orthodox world-records, almost all of which you probably didn’t know existed, and for good reason. They’re really weird. So without further ado let’s get into it.</p>
<h4 data-display-on="feed">OTHER UNORTHODOX MOTO-RECORDS: <a href="/articles/michigan-man-ride-harley-680-miles-hands-charity" target='"_blank”'>”No-hands man” rides 680 miles sans hands</a>
</h4>
<h3>Longest Motorcycle</h3>
<p>There are dozens of world-records for “longest” in motorcycling. Longest distance ridden in a single trip, longest wheelie, longest stoppie, etc. But on March 12, 2013, Bharatsihn Parmar of India entered the world record books with the longest motorcycle on the planet with a 54 foot long bike. Talk about a wheelbase.</p>
<div class="image-box"><img class="size-full wp-image-105635" alt="I'd argue the record should be for longest frame" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.19.05-AM.png" width="770" height="488"></div>
<figure><figcaption> I'd argue the record should be for longest frame</figcaption></figure><h3>Heaviest Motorcycle Carried Up and Down a Staircase</h3>
<p>So I don’t even know how someone thought of this one, but apparently they did, and that person was Montystar Agarawal, who on June 21, 2014, carried a 242.5 pound (110kg) bike up and down eight stairs.</p>
<div class="image-box"><img class="size-full wp-image-105636" alt="it always helps to wear a Santa hat when setting world-records for lifting" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.30.38-AM.png" width="770" height="424"></div>
<figure><figcaption> it always helps to wear a Santa hat when setting world-records for lifting</figcaption></figure><h3>Farthest Distance to Ride a 49cc Scooter/Motorcycle</h3>
<p>This is probably the least bizarre entry on this list, but it’s nonetheless pretty strange if you think about it. As someone who has previously owned a 49cc scooter, it blows my mind to think that someone had the idea to ride one the 1,177 miles of back roads from Portland, Oregon, to Los Angeles, California. On June 14, 2014, Lloyd Weema made America proud when did just that, landing him a place in the world record books.</p>
<div class="image-box"><img class="size-full wp-image-105639" alt="Imagine this view from Portland to Los Angeles " src="//cdn.rideapart.com/wp-content/uploads/2018/05/bada8a1bb5099a6b790d15e6fac3c57f.jpg" width="770" height="433"></div>
<figure><figcaption> Imagine this view from Portland to Los Angeles</figcaption></figure><h3>Longest Time Balancing a Motorcycle on Head</h3>
<p>This is another weird one, though it’s definitely worth mentioning that this is actually a contested record that multiple determined weirdos have risked their neck over. The latest record holder is Gerard Jessie of the Philippines who on May 15, 2015, balanced a bike atop his head for 14.93 seconds, setting a new word record.</p>
<div class="image-box"><img class="size-full wp-image-105641" alt=" Gerard Jessie balances a bike on his head" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.31.12-AM.png" width="770" height="440"></div>
<figure><figcaption> Gerard Jessie balances a bike on his head</figcaption></figure><h4 data-display-on="feed">MORE WACKY RECORDS: <a href="/articles/58-dudes-one-bike-go-wrong" target='"_blank”'>58 riders on 1 bike at the same time</a>
</h4>
<h3>Longest Office Chair Train Pulled by a Motorcycle</h3>
<p>This is another world record that I’d file under “nobody else thought to attempt this”, and until writing this I didn’t know office chair trains were a thing. When you get enough people together with enough free time however, mediocre goals can be attained. That’s what students from Driestar College in the Netherlands did when, on June 22, 2016, 22 of them lined up a “train” of office chairs which were then pulled, albeit really slowly, by a vintage Yamaha scrambler. I’m confident this would be a particularly easy record to beat especially with a torquey V-Twin, so get on it America. Back in 2010, the Land of the Free became the record holders with an 18 chair train until those pesky Dutch kids stole our glory.</p>
<div class="image-box"><img class="size-full wp-image-105643" alt="Driestar College students setting the chair train record" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.36.31-AM.png" width="770" height="440"></div>
<figure><figcaption> Driestar College students setting the chair train record</figcaption></figure><h3>Fastest Speed Dragged Behind a Motorcycle</h3>
<p>This is another one of those records that isn’t necessarily about skill and more comes down to a willingness to pull the trigger. In defense of Gary Rothwell, he opted to have a <a href="/tags/suzuki-hayabusa">Suzuki Hayabusa </a>drag him at speeds up to 156.3 miles per hour, so he has a Guinness world-record and we don’t. Rothwell achieved the feat by wearing a pair of boots with 2 millimeter-thick titanium soles. Making the record more impressive was the fact Rothwell stood behind the ‘Busa and held onto the passenger handle for the entire record. If you’re a fan of Patrick Fürstenhoff, aka the Ghostrider—if you’re not you really should be (<a href="//www.youtube.com/watch?v=9CrOpGtL5pM" target="_blank">click here</a> to go down that rabbit hole)—you may remember when <a href="//www.youtube.com/watch?v=S4bvhQjz2K0" target="_blank">him and Rothwell went head to head attempting to set the world wheelie record</a>.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/B9BFwHh6wNo"></iframe><h3>Most Reps Bench Pressing A Yamaha XT350</h3>
<p>I always love super specific records, that appear to be more based on minutia than skill. We’re all world record holders if you get specific enough. I’m extremely confident that I hold the record for most number of times the bridge two blocks from my house has been crossed on a black GSX-R600. On March 4, 2012, JT Hall of Colombus, Ohio, carved out a place for himself in the world record books when he bench pressed a <a href="/tags/yamaha">Yamaha</a> XT350 26 times. In reality, while I couldn’t do it, Hall more or less just benched 26 reps of 264.5 pounds. The motorcycle aspect is irrelevant, but I guess cooler than barbells?</p>
<div class="image-box"><img class="size-full wp-image-105637" alt="Where's his Santa hat?" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.43.29-AM.png" width="770" height="430"></div>
<figure><figcaption> What? No Santa hat?</figcaption></figure><h3>Longest Time to Keep Two Running Motorcycles Stopped with Arms (Female)</h3>
<p>So there are a shocking number of these. Longest time to keep four running motorcycles stopped with arms, longest time restraining a<a href="/tags/harley-davidson"> Harley</a> using hand grip, longest time to keep a running motorcycle stopped using <strong><em>teeth</em></strong>, the list goes on. This record is a little bit more unique because it was set by a female. On August 25, 2012, Juli Moody of Wilmington, North Carolina, entered the world record books when she held two running, 1,500cc motorcycles for one minute, 23.53 seconds.</p>
<div class="image-box"><img class="size-full wp-image-105638" alt="This seems like a good way to dislocate an arm or two" src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-7.56.14-AM.png" width="770" height="434"></div>
<figure><figcaption> This seems like a good way to dislocate an arm or two</figcaption></figure><h4 data-display-on="feed">MORE KOOKY MOTO EFFORTS: <a href="/articles/steam-powered-hayabusa-land-speed-record" target='"_blank”'>Chasing landspeed records on a steam-powered Hayabusa</a>
</h4>
<h3>Youngest Person to Ride a Motorcycle in “The Globe of Death”</h3>
<p>Another one for America. While I want to give the parents shit for this one, the kid here happens to be a seventh generation circus performer. In fact, then-four-and-a-half-year-old Maximus Garcia—who on August 16, 2006 became the youngest person to ride a bike in the “Globe of Death”—travels with his family performing the stunt on his little <a href="/tags/suzuki">Suzuki</a> eleven months out of the year. This was one really cool little kid.</p>
<div class="image-box"><img class="size-full wp-image-105640" alt="Maximus Garcia poses with his mom and dad who are also traveling stunt performers " src="//cdn.rideapart.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-8.09.05-AM.png" width="770" height="421"></div>
<figure><figcaption> Maximus Garcia poses with his mom and dad who are also traveling stunt performers</figcaption></figure><h3>Longest Continuous Ride Standing on the Seat of a Motorcycle</h3>
<p>A moving motorcycle wants to stay upright. This makes standing on the seat of a moving bike easier than you’d think, but this becomes a much taller order when the stunt is carried out for miles at a time without ever touching the handlebars or sitting down. On December 5, 2015, Ratnesh Pandey of India set a new world record when he stood on the seat of his <a href="/tags/honda">Honda</a> Unicorn for 20 miles (32.3km).</p>
<div class="image-box"><img class="size-full wp-image-105642" alt="Ratnesh Pandey standing on his Honda Unicorn " src="//cdn.rideapart.com/wp-content/uploads/2018/05/968329.jpg" width="770" height="460"></div>
<figure><figcaption> Ratnesh Pandey standing on his Honda Unicorn</figcaption></figure><h3>BONUS: Fastest Motorcycle Wheelie on a Tightrope</h3>
<p>Ok so this record needs an asterisk next to it if you ask me. When I heard about this record I envisioned a person riding a motorcycle across a tightrope when in reality said motorcycle has no rear tire, there appears to be some harness or rig system, and there’s a person hanging under the bike acting as a counterbalance. Because of all the devices I don’t know if I fully recognize the record of Germany’s Johann Traber who, in May of 2006, clocked a 32.9 mile per hour wheelie atop a tightrope. Whether or not you think he deserves the credit, the video of him performing the feat is pretty wild.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/QQyaq-PVLas?start=190"></iframe>
          </div>


          <h4 class="article-tags">
            Tags: <a href="/tags/world-record">world record</a>, <a href="/tags/guinness-wo">Guinness wo</a>
          </h4>

          <footer>
            

          </footer>

        </article>
        <aside>
          <div class="OUTBRAIN" data-src="https://rideapart.com/articles/10-weird-motorcycle-related-world-records" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </aside>
      </div>

      <aside id="ra-sidebar" class="sidebar col-md-4 hidden-sm hidden-xs" role="complementary">

  <!--
  <section id='marketplace' class='center-block'>
    <h1>
      <a href="//www.panjo.com/p/rideapart" target="_blank">Marketplace</a>
    </h1>
    <p>Buy and Sell Motorcycles, Parts, and Gear</p>
  </section>
  -->

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-1' data-dimensions='300x600' data-targeting='{"tags":["guinness-wo","world-record"],"category":["industry","motorcycle-culture","safety","skills"]}'></aside>

  <section id='follow-rideapart' class='center-block'>
    <h1 class='text-center'>Follow RideApart</h1>

    <ul class='list-inline text-center social-share-list-sidebar'>
      <li>
	    <span class="fb share-button">
          <span class="fb-like" data-href="https://www.facebook.com/RideApart" data-layout="button_count"
                data-action="like" data-show-faces="false" data-share="false">
	      </span>
	    </span>
      </li>
      <li>
      	<span class="twt share-button">
      	  <a href="https://twitter.com/RideApart" class="twitter-follow-button" data-show-count="true"
             data-show-screen-name="false" data-dnt="true">Follow</a>
        </span>
      </li>
      <li>
        <a href="http://eepurl.com/r4ZQb" class="btn btn-primary btn-xs">
          <i class="fa fa-envelope"></i> Newsletter
        </a>
      </li>
      <li><a href="//rideapart.com/feed/" class="btn btn-primary btn-xs"><i class="fa fa-rss"></i> Feed</a></li>
    </ul>
  </section>

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-2' data-dimensions='300x250' data-targeting='{"tags":["guinness-wo","world-record"],"category":["industry","motorcycle-culture","safety","skills"]}'></aside>
  <section class='center-block' style="width: 300px;">
    <a href="/buy"><img src="//cdn.rideapart.com/images/CycleTraiderBannerBig.png"></a>
  </section>

</aside>

      <section class="col-xs-12">
        <div id="comments">
          


   <div id="disqus_thread"></div>

    <script type="text/javascript">
        // <![CDATA[
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname
        var disqus_identifier = '105633 http://wordpress.rideapart.com/?p=105633';


        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
  
  
     <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js'; //'/embed.js?pname=wordpress&pver=2.75';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
    </script>




        </div>
      </section>

    </div>



        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/bottom-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["guinness-wo","world-record"],"category":["industry","motorcycle-culture","safety","skills"]}'></aside>
      </main>

      <footer class="row" role="contentinfo">

  <nav id="ra-bottom-navbar"  class="navbar navbar-inverse" >

    <div class="container-fluid">
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/about-rideapart">About Us</a></li>
          <li><a href="/contact-rideapart">Contact</a></li>
          <li><a href="/faq">FAQ</a></li>
          <li><a href="/privacy-policy">Privacy Policy</a></li>
          <li><a href="/terms-of-use">Terms of Use</a></li>
          <li><a href="http://msf-usa.org/" target="_blank">Learn to Ride</a></li> 
        </ul>

        <p class="navbar-text navbar-right">Copyright &copy; 2008 &mdash;2017 RideApart Inc., All rights reserved.</p>
    <!--
        <ul class="nav navbar-nav navbar-right">
          <li><p class="navbar-text">Copyright &copy; 2008 &mdash; <?php echo date('Y'); ?> RideApart Inc., All rights reserved.</p></li>
        </ul>
        -->
    </div>
  </nav>

</footer>
<!--Digital Throttle High Impact Side Skin Tag for rideapart.com --> <script type="text/javascript" src="//cdn1.reactx.com/2-6353423-s.js"></script>

    </div>

    <script data-turbolinks-track="true" src="//rideapart.com/assets/last-147849036ec0b8b45fa9d93765630f2d.js"></script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17304404&amp;cv=2.0&amp;cj=1" width="1px" height="1px">
    </noscript>
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "21191424" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=21191424&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript'>
    /* <![CDATA[ */
     var google_conversion_id = 856527196;
     var google_custom_params = window.google_tag_params;
     var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
    </script>
    <noscript>
    <div style='display:inline;'>
    <img height='1' width='1' style='border-style:none;' alt='' src='//googleads.g.doubleclick.net/pagead/viewthroughconversion/856527196/?guid=ON&amp;script=0'/>
    </div>
    </noscript>
</body>

</html>
