<!DOCTYPE html>

<html lang="en">

<head>

  <!-- Meta -->
  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
      <!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
      <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/ra-icon-152.png">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/ra-icon-144.png">
      <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/ra-icon-120.png">
      <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/ra-icon-114.png">
      <link rel="apple-touch-icon" sizes="76x76"   href="/assets/img/favicons/ra-icon-72.png">
      <link rel="apple-touch-icon" sizes="60x60"   href="/assets/img/favicons/ra-icon-60.png">
      <link rel="apple-touch-icon" sizes="57x57"   href="/assets/img/favicons/ra-icon-57.png">
      <link rel="icon" sizes="228x228" href="/assets/img/favicons/ra-icon-228.png">
      <link rel="icon" sizes="195x195" href="/assets/img/favicons/ra-icon-195.png">
      <link rel="icon" sizes="160x160" href="/assets/img/favicons/ra-icon-160.png">
      <link rel="icon" sizes="128x128" href="/assets/img/favicons/ra-icon-128.png">
      <link rel="icon" sizes="96x96"   href="/assets/img/favicons/ra-icon-96.png">
      <link rel="icon" sizes="32x32"   href="/assets/img/favicons/ra-icon-32.png">
      <meta name="application-name" content="RideApart">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="/assets/img/favicons/ra-icon-144.png">
      <meta name="msapplication-square70x70logo" content="/assets/img/favicons/ra-icon-70.png">
      <meta name="msapplication-square150x150logo" content="/assets/img/favicons/ra-icon-150.png">
      <meta name="msapplication-wide310x150logo" content="/assets/img/favicons/ra-icon-310x150.png">
      <meta name="msapplication-square310x310logo" content="/assets/img/favicons/ra-icon-310.png">
      <title>A Beginner&#39;s Guide To Motorcycle Gear | RideApart</title>
<meta content="Just getting started riding motorcycles? Here’s everything you need to know about motorcycle gear — helmets, jackets, gloves, boots and everything else." name="description">
<meta content="motorcycle gear" name="keywords">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F06%2Fmotorcycle-gear-how-to-2.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F06%2Fstreet-helmet.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F06%2Fdirt-helmet.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F06%2Fdot-helmet-sticker.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2FA-Beginners-Guide-To-Motorcycle-Gear_01.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2FA-Beginners-Guide-To-Motorcycle-Gear_02.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2FA-Beginners-Guide-To-Motorcycle-Gear_03.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2FA-Beginners-Guide-To-Motorcycle-Gear_fea.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2Ffox-racing-v1-falcon-helmet-black-orange-1_6.jpg" property="og:image">
<meta content="Just getting started riding motorcycles? Here’s everything you need to know about motorcycle gear — helmets, jackets, gloves, boots and such." property="og:description">
<meta content="website" property="og:type">
<meta content="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" property="og:url">
<meta content="A Beginner&#39;s Guide To Motorcycle Gear" property="og:title">
<meta content="RideApart" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Just getting started riding motorcycles? Here’s everything you need to know about motorcycle gear — helmets, jackets, gloves, boots and everything else." name="twitter:description">
<meta content="summary" name="twitter:type">
<meta content="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" name="twitter:url">
<meta content="A Beginner&#39;s Guide To Motorcycle Gear" name="twitter:title">
<meta content="@rideapart" name="twitter:site">
<meta content="515731088545048" property="fb:app_id">
<meta content="https://plus.google.com/117355199584036079986" name="publisher"><meta content="authenticity_token" name="csrf-param" />
<meta content="K8Q0YJ0RqGxLTSkGVpDsOR6BdfqQXXWLmCvLI5c7z5c=" name="csrf-token" />

  <!-- RSS -->
  <link rel="alternate" type="application/rss+xml" title="RideApart RSS2 Feed" href="/feed/rss2">
  <link href="/articles.atom" rel="alternate" title="RideApart - Recent Articles ATOM" type="application/atom+xml" />
  <link href="/articles.rss" rel="alternate" title="RideApart - Recent Articles RSS" type="application/rss+xml" />

  <!-- CSS -->
  <link data-turbolinks-track="true" href="//fonts.googleapis.com/css?family=Abel|Open+Sans+Condensed:300,300italic,700" media="all" rel="stylesheet" />
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
  <link data-turbolinks-track="true" href="//rideapart.com/assets/application-28005d9ae5ee6d4c19eb03c6a54b9cb6.css" media="all" rel="stylesheet" />
  <script src="//cdn.blueconic.net/motorsport.js"  async></script>
  <!-- JS -->
  <script data-turbolinks-track="true" src="//rideapart.com/assets/application-1e116e8c64e93fe959d150bbe4a84994.js"></script>


</head>

<body role="document" id="ra-body">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src='//www.googletagmanager.com/ns.html?id=GTM-TCCR6TV' height='0' width='0'
        style='display:none;visibility:hidden'></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-TCCR6TV');
    </script>
    <!-- End Google Tag Manager -->


    
<aside role="note">

  <div class="alerts">

    <!--[if lt IE 7]>
    <div class="alert alert-warning text-center">
      Your browser is <em>ancient!</em>
        Please <a href="http://whatbrowser.org/"><strong>upgrade your web browser</strong></a>
        to ensure a smooth and secure browsing experience.
    </div>
    <![endif]-->


  </div>

</aside>

    <!--
    For use with the wallpaper ad
    <div class="adunit-wallpaper-top-spacer"></div>
    -->

    <div class='container'>
      <header role="banner" class="row">

  <nav class="navbar hidden-xs" id="ra-navbar-header1">
    <a class="navbar-brand pull-left" href="/">
      <img src="/assets/img/ra-logo-icon-text.svg" alt="RideApart" height="50" width="250" >
    </a>

    <ul class="nav navbar-nav pull-right" id='ra-social-navitems'>
      <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
      <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
      <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
      <li><a href="//pinterest.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
      <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
    </ul>
    <!-- E-STORE -->
    <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
    <!-- END E-STORE -->
  </nav>




  <nav class="navbar navbar-inverse" id='ra-navbar-header2' role="navigation">
    <div class="navbar-header visible-xs">
      <a class="navbar-brand" href="/">
        <img src="/assets/img/ra-logo-icon-text-inverse.svg" alt="RideApart" height="50" width="250" >
      </a>

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#ra-main-navgroup">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

      <!-- ADVERTISEMENT MOBILE-->
      <div class="advertisement mobile">
        <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
      </div>
      <!-- END ADVERTISEMENT MOBILE-->
    </div>


    <div class="collapse navbar-collapse row" id="ra-main-navgroup">
      <ul class="nav navbar-nav visible-xs" id='ra-social-navitems'>
        <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
        <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
        <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
        <li><a href="//pinterest.com/RideApart/" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
        <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
      </ul>
      <ul class="nav navbar-nav nav-center" id="ra-navitems">
        <!--<li class='flush'><a href="/"><i class="fa fa-lg-d fa-home"></i></a></li> -->
        <!--<li><a href="/categories/driveapart">DriveApart</a></li>-->
        <li><a href="/categories/news">News</a></li>
        <li><a href="/categories/reviews">Reviews</a></li>
        <li><a href="/buy">Classifieds</a></li>
        <li><a href="https://www.motorsport.com/category/motogp/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=Header%20Button">MotoGP</a></li>
        <li><a href="/categories/how-to">How To</a></li>
        <li><a href="/categories/gear">Gear</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown">More <i class="fa fa-caret-down"></i></a>
          <ul class="dropdown-menu">
            <li><a href="/categories/hfl">HFL</a></li>
            <li><a href="/categories/ask-rideapart">Ask RideApart</a></li>
            <li><a href="/categories/contests">Contests</a></li>
            <li><a href="/categories/interviews">Interviews</a></li>
            <li><a href="/categories/lists-2">Lists</a></li>
            <li><a href="/categories/motorcycle-history">History</a></li>
            <li><a href="/categories/technology">Technology</a></li>
            <li><a href="/categories/tv">TV</a></li>
          </ul>
        </li>
        <li class="hidden-sm" id="centered-search-navitem">
          <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
        </li>
        <li class="dropdown hidden-lg hidden-md hidden-xs ">
          <a class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
          <ul class="dropdown-menu dropdown-menu-right">
            <li>
              <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </nav>
</header>

      <main role="main" class="row">
        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/top-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["advice","gloves","helmets","jacket","motorcycle-armor","motorcycle-boots","motorcycle-gear","race-suit"],"category":["ask-rideapart","gear","safety"]}'></aside>
        
    <div class="row" id='ra-main-content-row'>

      <div id="ra-main-content" class="col-md-8" role="main">

        <article id="ra-single-article" class='ra-article'>

          <header>

            

            <h1 class="image-box">
                     <img alt="A Beginner&#39;s Guide To Motorcycle Gear" height="433" src="//cdn.rideapart.com/wp-content/uploads/2013%2F07%2FA-Beginners-Guide-To-Motorcycle-Gear_fea.jpg" width="770" />
                   </h1>

            <div class="row header-details">
              <div class="col-sm-6">
                <h2>
                  By <a href="/authors/rideapart-staff" rel="author">RideApart Staff</a>
                  <small><time class="updated" datetime="2018-04-10T12:06-07:00" pubdate>
                    - April 10, 2018
                  </time></small>
                </h2>
                <h3 class="article-categories">
                  Categories: <a href="/categories/gear">Gear</a>, <a href="/categories/safety">Safety</a>, <a href="/categories/ask-rideapart">Ask RideApart</a>
                </h3>
              </div>

              <div class="col-sm-6">
                <ul class="social-share-list list-inline">
                  <li><span class="fb share-button">
                    <div id="fb-root"></div><script src=https://connect.facebook.net/en_US/all.js type='text/javascript'></script><script>FB.init({ appId: '515731088545048', status: true, cookie: true, xfbml: true });</script><div class="fb-like" data-action="like" data-colorscheme="light" data-font="arial" data-href="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" data-layout="button_count" data-send="true" data-show-faces="false" data-width="450"></div>
                  </span></li>

                  <li><span class="twt share-button">
                    <script src=https://platform.twitter.com/widgets.js type='text/javascript'></script><a class="twitter-share-button" data-count="horizontal" data-lang="en" data-related="hellforleather" data-text="A Beginner&#39;s Guide To Motorcycle Gear https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" data-url="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" data-via="rideapart" href="http://twitter.com/share">Tweet</a>
                  </span></li>

                  <li><span class="gp share-button">
                    <div class="g-plusone" data-annotations="bubble" data-href="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" data-size="medium"></div><script type="text/javascript">  (function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
                  </span></li>

                </ul>
              </div>

            </div>
          </header>

          <div class="entry-content">
            <h2>A Beginners Guide To Motorcycle Gear</h2>
<h3>Wherein we lay out some advice on gear and explain why you should never wear regular jeans on a bike</h3>
<p><em>EDITOR'S NOTE: Hey friends, riding season is upon us again so we're refreshing some older (but still helpful and informative) articles to help you all get ready to ride. In this story, originally published in July 2013, we dish out some advice on riding gear. –JM</em></p>
<p>Just getting started riding motorcycles? Here’s everything you need to know about riding gear — helmets, jackets, gloves, boots and such — in one digestible package.</p>
<p>One of the most frequent inquiries we get here at RideApart isn’t about which motorcycle to buy or how to learn to ride, but what gear to buy and wear once you’ve accomplished all that. Here’s the info you need to make smart decisions, to be more comfortable, safer and, hopefully, save some money in the process.</p>
<h3><strong>Why You Need Good Gear</strong></h3>
<div class="image-box"><img class="size-large wp-image-101301" alt="The two most important things to look for in your gear are safety and comfort. Style is a close third." src="//cdn.rideapart.com/wp-content/uploads/2018/01/Pants-1-770x513.jpg" width="770" height="513"></div>
<figure><figcaption> The two most important things to look for in your gear are safety and comfort. Style is a close third.</figcaption></figure><p>Last time we checked, the fastest human in the world is Usain Bolt. During the 100-meter sprint, he peaked at 27.78 mph. If he were to fall going that speed, he’d likely sustain serious injury; the human body simply didn’t evolve to go any faster. Which is why even falling off a horse (<a href="//www.guinnessworldrecords.com/records-1/fastest-speed-for-a-race-horse/" target="_blank">Guinness World Record</a> top speed: 43.97 mph) can lead to death.</p>
<p>On a motorcycle, you’re going to be traveling much faster. Even around town you’ll be hitting 50 mph or more and, on the highway, you may find yourself exceeding 85 mph. Your skin, bones and organs were not designed to withstand impacts at those speeds.</p>
<p>Then there’s the question of abrasion. As a general rule of thumb, figuring the average road surface, you can expect to lose one millimeter of flesh for every mile per hour you’re going over 30 when you crash. No, we don’t know why the thumb mixed empirical and metric units. So, at the top speed of that horse, you’ll have lost 1.4cm (or more than half an inch) of skin and muscle. Where on your body can you afford to lose that much? And that’s at only 44 mph. What if you crash at 70 mph and lose an inch and a half? We’re talking serious, life-threatening injuries from abrasion alone.</p>
<p>Then there’s the weather. What if it’s kinda cold out? Even at, say, a 50F ambient temperature, windchill at 55 mph is going to make it feel like it’s 25F. In other words: from the kind of temperature in which you might need a light sweater, to the kind of cold where you want long undies and a down jacket. Getting wet would compound that much further.</p>
<p>Gear can even help when it’s hot, by better allowing your body’s natural evaporative cooling effect to take place. Under constant wind blast, the sweat is blown off your skin too quickly for it to have a cooling effect. Put on a (summer) jacket, helmet, boots, gloves and pants, however, and your body is free to cool itself as designed.</p>
<p>Luckily, mankind has achieved through science what evolution has failed to provide: clothing that protects you from accidents and the elements, and makes riding an easier, more comfortable experience.</p>
<h3><strong>Helmets</strong></h3>
<p>According to a study published by <a href="/2012/01/icon-x-dietmar-otte/">Dietmar Otte</a>, 45 percent of all impacts to motorcycle helmets occur around the face, in an area not covered by open-face or three-quarter-type helmets. You really, really, really want to be wearing a full-face helmet. As an added bonus, they’ll keep the wind out of your eyes and bugs out of your teeth, too.</p>
<p>Helmets typically have a five-year life. After that, the glue and whatnot used to bond layers of the EPS impact absorption material (precisely tailored densities of Styrofoam) may begin to degrade, impacting safety.</p>
<p>Like the crumple zone in a car, helmets are also designed to destroy themselves in a crash, thereby dissipating the energy that would otherwise be transferred to your head. Sometimes a helmet can experience a crash without external signs of damage but still sustain unseen effects. To ensure that your helmet is fully capable of protecting you, always buy a new helmet from a reputable retailer and treat it like a baby.</p>
<p>Street helmets look like this. Along with full-face lids—which are the safest by far—there are also all manner of smaller, open-faced helmets. While the latter provide ample protection for the top of your head, they're not the best at protecting your face.</p>
<div class="image-box"><img class="size-full wp-image-104571" alt="AGV's SPORTMODULAR comes in a variety of different carbon and color combinations" src="//cdn.rideapart.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.33.06-PM.png" width="770" height="440"></div>
<figure><figcaption> AGV's SPORTMODULAR comes in a variety of different carbon and color combinations</figcaption></figure><p>Dirt helmets look like this. You wear them with goggles. Yes, they do protect your face, but that pronounced chin may exaggerate torsional forces in a crash. They'll also be noisy and unstable at highway speeds. Choose the right helmet for the kind of riding you plan to do.</p>
<div class="image-box"><img class="size-full wp-image-104761" alt="Fox's V1 Falcon, a typical (and typically garish) dirt bike helmet." src="//cdn.rideapart.com/wp-content/uploads/2013/07/fox-racing-v1-falcon-helmet-black-orange-1_6.jpg" width="770" height="699"></div>
<figure><figcaption> Fox's V1 Falcon, a typical (and typically garish) dirt bike helmet.</figcaption></figure><div class="image-box"><img class="size-full wp-image-44173" alt="" src="//cdn.rideapart.com/wp-content/uploads/2013/07/A-Beginners-Guide-To-Motorcycle-Gear_03.jpg" width="770" height="433"></div>
<figure><figcaption> The sticker shows that this helmet is DOT approved.</figcaption></figure><p>To be legally worn on the road in America, a motorcycle helmet must be marked with a DOT-approved sticker. You’ll see those affixed prominently on the back.</p>
<p>That’s just a minimal legal standard, though. Two other certifications compete for your dollar by promising greater safety, both voluntary in the United States. “ECE 22.05” is the European Union’s legal standard, while there’s also something called Snell, which is popular with a a number of large helmet manufacturers.</p>
<p>If you want the best possible safety, we say opt for an ECE 22.05-rated helmet. Every single racer in MotoGP (the top level of motorcycle sport) chooses to wear an ECE-rated helmet, and they (the helmets, not the MotoGP riders) tend to be lighter than their Snell equivalent.</p>
<p>You don’t need to spend a ton of cash to get the safest possible helmet. Many manufacturers offer high-quality, high-spec helmets for not an excessive amount of dough. More expensive helmets generally cost more because they use more expensive materials for shell construction like a fiberglass/Kevlar/carbon fiber weave. This can make them lighter, but does not make them any safer. Spending a lot nets you things like paint quality, fancy graphics, and fancier ventilation, but not necessarily added safety.</p>
<p>The shape and size of every person’s head is unique. You need to find a helmet that fits you perfectly; sizes and shapes vary heavily between manufacturers and models. To determine your shape and size, visit a large brick-and-mortar retailer and try on every helmet you can. You’ll know one fits when it evenly holds your head all the way around, with no pressure points. Put it on, grasp the chin and try to rotate the helmet while resisting the movement with your head. The helmet shouldn’t be able to rotate independently of your scalp. It should fit snugly, but not be too tight. (Note that a new helmet can often feel very tight, though)</p>
<p>Other considerations to bear in mind are weight, noise, and aerodynamics. You’ll find those addressed in motorcycle <a href="/articles/search?utf8=%E2%9C%93&amp;q=helmet+reviews">helmet reviews</a>.</p>
<h3><strong>Jackets</strong></h3>
<div class="image-box"><img class="size-large wp-image-100307" alt="Triumph's Snowdon Women's Jacket." src="//cdn.rideapart.com/wp-content/uploads/2017/11/Snowdon_Jacket-770x440.jpg" width="770" height="440"></div>
<figure><figcaption> Triumph's Snowdon Women's Jacket.</figcaption></figure><p>A jacket covers the other stuff on your body that’s fragile and important: arms, back, ribs, organs – all that fun stuff. You absolutely must choose a motorcycle-specific jacket for purposes of both safety and comfort. Fashion leather jackets and similar are not made to withstand either the windblast or crashes that real motorcycle jackets are built to deal with.</p>
<p>Motorcycle jackets fall into two categories: leather and textile. High-quality textile materials like 1000 denier Cordura are able to resist abrasion as strongly as leather, while typically coming equipped with Gore-Tex or other water-resistant membranes capable of keeping you dry in bad weather. Leather helps you look the way you’d expect a classic “biker” to look, though, and jackets made from it typically last (a lot) longer and fit more closely to the body. Textile jackets are often more affordable.</p>
<p>Both motorcycle-specific leather and textile jackets come with all sorts of features you won’t find elsewhere: seams are doubled up multiple times to protect the stitching from abrasion and increase strength against bursting; they’re designed to fit snugly in high-speed wind blast; they can seal out cold air or let in cooling air via vents. They should also have body armor — impact absorbing material that cushions your most vulnerable parts in a crash.</p>
<p>In order to be effective, that armor should come with a CE safety rating. You want it in the elbows, shoulders, and back. Some jackets also fit chest protectors to protect your ribs, heart and lungs – again, look for that CE rating. Many jackets cut costs by simply including a piece of foam in place of a real back protector. Often, there’s a pocket shaped to fit a real back protector sold by the same company.</p>
<p>You want the jacket to fit snugly but leave your arms free to articulate fully. Consider the style of bike you ride and choose a jacket cut to work in its riding position. For example, sportbikes require you to hunch over, requiring some extra articulation for a jacket to be comfortable on them.</p>
<p>Then, think about what kind of weather you’ll most frequently be riding in. Jackets made from mesh, perforated leather, or with lots of zip-open vents are good for warm weather but not the cold or wet, and vice versa.</p>
<p>Some jackets feature zippers around the bottom, enabling them to connect to a pair of riding pants – forming a suit. Doing so better seals out the elements and helps the whole thing stay on in a crash, but those zippers often require matching tops and bottoms from the same company – sized correctly – to work.</p>
<h3><strong>Pants</strong></h3>
<div class="image-box"><img class="size-full wp-image-53117" alt="Scorpion Covert denim riding jeans with Kevlar." src="//cdn.rideapart.com/wp-content/uploads/2014/10/Covert_denim_kevlar_jeans_475.jpg" width="475" height="475"></div>
<figure><figcaption> Scorpion Covert denim riding jeans with Kevlar.</figcaption></figure><p>Regular denim jeans will not protect you in a motorcycle accident.</p>
<p><a href="/2014/01/which-motorcycle-jeans-should-you-buy/">Jeans that are either made from or include Kevlar panels</a> offer slightly more abrasion resistance, but are still a compromise, offering nothing like the protection of a true pair of riding pants.</p>
<p>Like jackets, pants are available in leather or textile materials and should be equipped with CE-rated armor in the hips, shins and knees. They should fit snugly, but be comfortable and allow full leg articulation. Try them on a bike, or stand in a riding position close to that of your own to determine if they’ll work.</p>
<p>If you want to zip pants to your jacket, make sure the manufacturer advertises the compatibility of the pair. Identical names are a good hint here, but look a the circumference of the zipper (Does it wrap fully around your waist or only partially?) for a good idea of whether it will work. Again, you’ll typically need pants and jacket from the same manufacturer.</p>
<h3><strong>Boots</strong></h3>
<div class="image-box"><img class="size-full wp-image-78702" alt="Alt-Berg Hogg All Weather boots." src="//cdn.rideapart.com/wp-content/uploads/2016/04/altberg.jpg" width="564" height="390"></div>
<figure><figcaption> Alt-Berg Hogg All Weather boots.</figcaption></figure><p>Most street bikes weigh more than 350 pounds. Frequently, they’re <a href="/articles/victory-vision-long-term-review">much heavier</a>. You’ll need to support that weight and your own through your legs, ankles, and feet on slippery, uneven, unpredictable surfaces. For that reason alone, a sturdy pair of boots with oil-resistant, non-slip soles and good ankle support should be considered a minimum.</p>
<p>Your feet and ankles are also vulnerable in a crash, so you’ll want to protect them. To see what will happen to your feet in a crash in a given pair of footwear, grasp them by the toe and heel, then twist. If the result doesn’t look like your foot would survive intact, then it probably won’t.</p>
<p>In a riding boot, you want soles that prevent that twisting. Frequently, that’s accomplished with a metal plate running through the sole. Strong heel and toe boxes also help lock your feet in and reduce the force of impacts to those areas. Armor over the ankle and shin protects those areas.</p>
<p>Any boot considered for riding a motorcycle should lace tightly to a point above the ankle. Anything less and it will likely fly off in an accident, offering zero protection.</p>
<h3><strong>Gloves</strong></h3>
<div class="image-box"><img class="size-full wp-image-100302" alt="Triumph's Malvern gloves." src="//cdn.rideapart.com/wp-content/uploads/2017/11/Malvern_Gloves.jpg" width="480" height="319"></div>
<figure><figcaption> Triumph's Malvern gloves.</figcaption></figure><p>Your hands are an awesome combination of extreme fragility combined with utter necessity. You need them to do stuff and they’re also the first thing to touch down in any crash. So you need to protect them. Motorcycle gloves should fully cover your fingers, palm, the back of your hands and your wrists. There should be significant overlap between glove and jacket so that you never see any skin exposed between the two.</p>
<p>In order for a glove to remain on your hand in a crash, it needs a retention strap around the wrist. Consider this feature a minimum entry point for any riding glove. After that, you want to look for strong, abrasion-resistant materials and strong, protected stitching. Materials like Kevlar are often spec’d for the stitching for their ability to resist abrasion and bursting.</p>
<p>Last, but not least is armor. While most motorcycle gloves spec armor for the knuckles, it’s actually the base of your palm that will impact in nearly any crash and which needs protection the most. Look for materials here that will slide rather than catch on the pavement and that can provide some impact protection. Armor anywhere else is welcome, but can cause the glove to bind or pinch your hand as you grip the controls. Make sure any glove you choose allows you to operate the controls on your bike unimpeded.</p>
<h3><strong>Suits</strong></h3>
<div class="image-box"><img class="size-large wp-image-86761" alt="AXO Talon women's riding suit." src="//cdn.rideapart.com/wp-content/uploads/2016/11/AXO_Talon_Womens_suit_black_detail_4_ps__18243.1420226419.600.600-770x770.jpg" width="770" height="770"></div>
<figure><figcaption> AXO Talon women's riding suit.</figcaption></figure><p>There’s nothing like a full, head-to-toe motorcycle suit for comfort and protection from both crashes and the elements. But, they also tend to be very expensive.</p>
<p>A good way to get started on a budget, is with a jacket and pants that zip together. This will allow you greater flexibility in the way you wear it, for instance allowing you to wear the jacket alone for a short trip, or zip into the full suit when it’s more appropriate. One-piece suits typically allow more flexibility and movement than two-pieces, but at the expense of that versatility. Same advice on armor and materials as the above items.</p>
<p>One of the most versatile, highest quality suits on the market is the <a href="/articles/living-with-the-roadcrafter" target="_blank">Aerostich Roadcrafter</a>, which, aided by a head-to-toe zipper, allows you to zip into and out of full protection in under 15 seconds, all while wearing your regular street wear underneath. It’s appropriate for commuters, tourers, adventure riding and pretty much everything else, but isn’t as appropriate as a one-piece leather suit for sport riding. Aerostich uses proprietary armor which isn’t CE-rated, but is generally believed to be as safe. (Aerostich doesn't sell products in Europe, so paying all the necessary fees to get its gear approved in Europe kind of doesn't make sense)</p>
<h3><strong>Armor</strong></h3>
<div class="image-box"><img class="size-large wp-image-82378" alt="Alpinestars Bio-Armor." src="//cdn.rideapart.com/wp-content/uploads/2016/07/Alpinestars-Bio-Armor-770x512.jpg" width="770" height="512"></div>
<figure><figcaption> Alpinestars Bio-Armor.</figcaption></figure><p>As mentioned above, motorcycle body armor protects you from impacts by absorbing energy that would otherwise be transferred to your joints, limbs and body. Whether purchased separately or included in an item of riding gear, you want it to fit snugly in a manner that won’t see it shift or move around in a crash. It should be comfortable and not restrict movement. Also think about it's area of coverage; you want it to cover as much of you as possible. Some cheaper elbow protectors, for instance, don’t extend very far down your forearm while the real quality stuff does. Back protectors should ideally cover everything from your coccyx to the base of your neck.</p>
<p>Those back protectors are available in two levels of safety: CE1 and CE2. CE1 is the less safe of the two, but protectors made to that lower standard are often lighter, more flexible, cheaper, and breathe better. Protection you wear more often is better protection.</p>
<p>You can often upgrade the armor in an item of riding gear by ordering superior, but more expensive items and retrofitting them. To do this, check to see if the item of clothing features removable armor in Velcro pockets or similar. Because not all armor is of the same shape and size, ordering it from the same manufacturer as the item of clothing is typically necessary.</p>
<p>The most frequent upgrade you’ll perform is to the back protector. If you feel that your jacket's or suit's back protector is sub-par, you can fit a better one in the pocket or simply opt for a strap-on item (Not <em>that</em> kind of strap-on; get your mind out of the gutter), which you wear separately under the jacket or suit. Strap-on protectors typically cover a greater portion of your body.</p>
<h3><strong>Everything Else</strong></h3>
<div class="image-box"><img class="size-large wp-image-98824" alt="Sena 30K helmet bluetooth system." src="//cdn.rideapart.com/wp-content/uploads/2017/10/Sena-770x558.jpg" width="770" height="558"></div>
<figure><figcaption> Sena 30K helmet bluetooth system.</figcaption></figure><p>Other things to consider when thinking about riding gear are long underwear, earplugs, and eye protection.</p>
<p>Long underwear is available in both summer and winter versions, the former working with your natural cooling process to better facilitate moisture wicking, keeping you cool and sweat-free. If you’re trying to stay warm, look for long underwear made with a wind-resistant membrane such as Gore Wind Stopper. You’ll be surprised at how many drafts get inside your gear in cold weather. Extend this protection to your feet, hands, and head and neck to reap its full benefits.</p>
<p>The inside of a motorcycle helmet can be as loud as a jet engine at highway speeds, so you’ll want to wear earplugs to maximize comfort and preserve your hearing over time.</p>
<p>You’ll likely also want to protect your eyes from glare and the sun. Wearing sunglasses inside a helmet can be tricky, so a tinted visor is the best option. You’ll need one specifically designed to fit your helmet. Always carry a clear visor with you if there’s even a slight chance you’ll be out after dark. Wearing a tinted visor at night is extremely dangerous, reducing your vision to an extreme degree.</p>
<h3><strong>Conclusion</strong></h3>
<p>Riding a motorcycle exposes you to extreme risk, variations in weather, and requires your full concentration and physical ability. Luckily, motorcycle gear is available that can keep you safe in a crash, comfortable in any weather condition, reduce fatigue. As such, it should be considered a necessity when riding a motorcycle. Factor its cost into the overall price of purchasing a bike. There’s no such thing as not being able to afford good gear; reduce the price of the bike you’re buying until you can afford to buy the helmet, jacket, gloves, pants, and boots necessary to ride it.</p>
<p>Have we forgotten anything? Let us know.</p>
<p><em>This article was originally published July 30, 2013.</em></p>
          </div>


          <h4 class="article-tags">
            Tags: <a href="/tags/jacket">jackets</a>, <a href="/tags/gloves">Gloves</a>, <a href="/tags/helmets">helmets</a>, <a href="/tags/motorcycle-gear">motorcycle gear</a>, <a href="/tags/race-suit">race suit</a>, <a href="/tags/motorcycle-boots">Motorcycle Boots</a>, <a href="/tags/motorcycle-armor">Motorcycle Armor</a>, <a href="/tags/advice">advice</a>
          </h4>

          <footer>
            

          </footer>

        </article>
        <aside>
          <div class="OUTBRAIN" data-src="https://rideapart.com/articles/a-beginners-guide-to-motorcycle-gear" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </aside>
      </div>

      <aside id="ra-sidebar" class="sidebar col-md-4 hidden-sm hidden-xs" role="complementary">

  <!--
  <section id='marketplace' class='center-block'>
    <h1>
      <a href="//www.panjo.com/p/rideapart" target="_blank">Marketplace</a>
    </h1>
    <p>Buy and Sell Motorcycles, Parts, and Gear</p>
  </section>
  -->

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-1' data-dimensions='300x600' data-targeting='{"tags":["advice","gloves","helmets","jacket","motorcycle-armor","motorcycle-boots","motorcycle-gear","race-suit"],"category":["ask-rideapart","gear","safety"]}'></aside>

  <section id='follow-rideapart' class='center-block'>
    <h1 class='text-center'>Follow RideApart</h1>

    <ul class='list-inline text-center social-share-list-sidebar'>
      <li>
	    <span class="fb share-button">
          <span class="fb-like" data-href="https://www.facebook.com/RideApart" data-layout="button_count"
                data-action="like" data-show-faces="false" data-share="false">
	      </span>
	    </span>
      </li>
      <li>
      	<span class="twt share-button">
      	  <a href="https://twitter.com/RideApart" class="twitter-follow-button" data-show-count="true"
             data-show-screen-name="false" data-dnt="true">Follow</a>
        </span>
      </li>
      <li>
        <a href="http://eepurl.com/r4ZQb" class="btn btn-primary btn-xs">
          <i class="fa fa-envelope"></i> Newsletter
        </a>
      </li>
      <li><a href="//rideapart.com/feed/" class="btn btn-primary btn-xs"><i class="fa fa-rss"></i> Feed</a></li>
    </ul>
  </section>

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-2' data-dimensions='300x250' data-targeting='{"tags":["advice","gloves","helmets","jacket","motorcycle-armor","motorcycle-boots","motorcycle-gear","race-suit"],"category":["ask-rideapart","gear","safety"]}'></aside>
  <section class='center-block' style="width: 300px;">
    <a href="/buy"><img src="//cdn.rideapart.com/images/CycleTraiderBannerBig.png"></a>
  </section>

</aside>

      <section class="col-xs-12">
        <div id="comments">
          


   <div id="disqus_thread"></div>

    <script type="text/javascript">
        // <![CDATA[
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname
        var disqus_identifier = '32276 http://rideapart.com/?p=32276';


        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
  
  
     <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js'; //'/embed.js?pname=wordpress&pver=2.75';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
    </script>




        </div>
      </section>

    </div>



        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/bottom-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["advice","gloves","helmets","jacket","motorcycle-armor","motorcycle-boots","motorcycle-gear","race-suit"],"category":["ask-rideapart","gear","safety"]}'></aside>
      </main>

      <footer class="row" role="contentinfo">

  <nav id="ra-bottom-navbar"  class="navbar navbar-inverse" >

    <div class="container-fluid">
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/about-rideapart">About Us</a></li>
          <li><a href="/contact-rideapart">Contact</a></li>
          <li><a href="/faq">FAQ</a></li>
          <li><a href="/privacy-policy">Privacy Policy</a></li>
          <li><a href="/terms-of-use">Terms of Use</a></li>
          <li><a href="http://msf-usa.org/" target="_blank">Learn to Ride</a></li> 
        </ul>

        <p class="navbar-text navbar-right">Copyright &copy; 2008 &mdash;2017 RideApart Inc., All rights reserved.</p>
    <!--
        <ul class="nav navbar-nav navbar-right">
          <li><p class="navbar-text">Copyright &copy; 2008 &mdash; <?php echo date('Y'); ?> RideApart Inc., All rights reserved.</p></li>
        </ul>
        -->
    </div>
  </nav>

</footer>
<!--Digital Throttle High Impact Side Skin Tag for rideapart.com --> <script type="text/javascript" src="//cdn1.reactx.com/2-6353423-s.js"></script>

    </div>

    <script data-turbolinks-track="true" src="//rideapart.com/assets/last-147849036ec0b8b45fa9d93765630f2d.js"></script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17304404&amp;cv=2.0&amp;cj=1" width="1px" height="1px">
    </noscript>
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "21191424" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=21191424&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript'>
    /* <![CDATA[ */
     var google_conversion_id = 856527196;
     var google_custom_params = window.google_tag_params;
     var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
    </script>
    <noscript>
    <div style='display:inline;'>
    <img height='1' width='1' style='border-style:none;' alt='' src='//googleads.g.doubleclick.net/pagead/viewthroughconversion/856527196/?guid=ON&amp;script=0'/>
    </div>
    </noscript>
</body>

</html>
