<!DOCTYPE html>

<html lang="en">

<head>

  <!-- Meta -->
  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
      <!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
      <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/ra-icon-152.png">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/ra-icon-144.png">
      <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/ra-icon-120.png">
      <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/ra-icon-114.png">
      <link rel="apple-touch-icon" sizes="76x76"   href="/assets/img/favicons/ra-icon-72.png">
      <link rel="apple-touch-icon" sizes="60x60"   href="/assets/img/favicons/ra-icon-60.png">
      <link rel="apple-touch-icon" sizes="57x57"   href="/assets/img/favicons/ra-icon-57.png">
      <link rel="icon" sizes="228x228" href="/assets/img/favicons/ra-icon-228.png">
      <link rel="icon" sizes="195x195" href="/assets/img/favicons/ra-icon-195.png">
      <link rel="icon" sizes="160x160" href="/assets/img/favicons/ra-icon-160.png">
      <link rel="icon" sizes="128x128" href="/assets/img/favicons/ra-icon-128.png">
      <link rel="icon" sizes="96x96"   href="/assets/img/favicons/ra-icon-96.png">
      <link rel="icon" sizes="32x32"   href="/assets/img/favicons/ra-icon-32.png">
      <meta name="application-name" content="RideApart">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="/assets/img/favicons/ra-icon-144.png">
      <meta name="msapplication-square70x70logo" content="/assets/img/favicons/ra-icon-70.png">
      <meta name="msapplication-square150x150logo" content="/assets/img/favicons/ra-icon-150.png">
      <meta name="msapplication-wide310x150logo" content="/assets/img/favicons/ra-icon-310x150.png">
      <meta name="msapplication-square310x310logo" content="/assets/img/favicons/ra-icon-310.png">
      <title>How It Works: Modern Airbag Suits | RideApart</title>
<meta content="You&#39;ve seen them in MotoGP and in countless magazine stories, but how do motorcycle airbag suits actually work? Tim gives us an eye-opening precis." name="description" />
<link href="https://plus.google.com/117355199584036079986" rel="publisher" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2FScreen-Shot-2018-02-21-at-11.13.54-PM.png" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2Ff3_liner_visual.jpg" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2Fmaxresdefault.jpg" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2FScreen-Shot-2018-02-21-at-11.09.04-PM.png" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2F2016%252F01%252FDianese-v-Alpinestars1-copy.jpg" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2F2016%252F01%252FDianese-v-Alpinestars1-copy1.jpg" property="og:image" />
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2FScreen-Shot-2018-02-21-at-11.55.37-PM.png" property="og:image" />
<meta content="You&#39;ve seen them in MotoGP and in countless magazine stories, but how do motorcycle airbag suits actually work? Tim gives us an eye-opening precis." property="og:description" />
<meta content="website" property="og:type" />
<meta content="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" property="og:url" />
<meta content="How It Works: Modern Airbag Suits | RideApart" property="og:title" />
<meta content="RideApart" property="og:site_name" />
<meta content="en_US" property="og:locale" />
<meta content="515731088545048" property="fb:app_id" />
<meta content="You&#39;ve seen them in MotoGP and in countless magazine stories, but how do motorcycle airbag suits actually work? Tim gives us an eye-opening precis." name="twitter:description" />
<meta content="summary" name="twitter:type" />
<meta content="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" name="twitter:url" />
<meta content="How It Works: Modern Airbag Suits | RideApart" name="twitter:title" />
<meta content="@rideapart" name="twitter:site" /><meta content="authenticity_token" name="csrf-param" />
<meta content="tIsgGX6oV9WqJfOt0TFVs19XQOiVsBGq3e+CsTyr2PU=" name="csrf-token" />

  <!-- RSS -->
  <link rel="alternate" type="application/rss+xml" title="RideApart RSS2 Feed" href="/feed/rss2">
  <link href="/articles.atom" rel="alternate" title="RideApart - Recent Articles ATOM" type="application/atom+xml" />
  <link href="/articles.rss" rel="alternate" title="RideApart - Recent Articles RSS" type="application/rss+xml" />

  <!-- CSS -->
  <link data-turbolinks-track="true" href="//fonts.googleapis.com/css?family=Abel|Open+Sans+Condensed:300,300italic,700" media="all" rel="stylesheet" />
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
  <link data-turbolinks-track="true" href="//rideapart.com/assets/application-28005d9ae5ee6d4c19eb03c6a54b9cb6.css" media="all" rel="stylesheet" />
  <script src="//cdn.blueconic.net/motorsport.js"  async></script>
  <!-- JS -->
  <script data-turbolinks-track="true" src="//rideapart.com/assets/application-83a7d2cbdfa53da255e8d58cfd502130.js"></script>


</head>

<body role="document" id="ra-body">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src='//www.googletagmanager.com/ns.html?id=GTM-TCCR6TV' height='0' width='0'
        style='display:none;visibility:hidden'></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-TCCR6TV');
    </script>
    <!-- End Google Tag Manager -->


    
<aside role="note">

  <div class="alerts">

    <!--[if lt IE 7]>
    <div class="alert alert-warning text-center">
      Your browser is <em>ancient!</em>
        Please <a href="http://whatbrowser.org/"><strong>upgrade your web browser</strong></a>
        to ensure a smooth and secure browsing experience.
    </div>
    <![endif]-->


  </div>

</aside>

    <!--
    For use with the wallpaper ad
    <div class="adunit-wallpaper-top-spacer"></div>
    -->

    <div class='container'>
      <header role="banner" class="row">

  <nav class="navbar hidden-xs" id="ra-navbar-header1">
    <a class="navbar-brand pull-left" href="/">
      <img src="/assets/img/ra-logo-icon-text.svg" alt="RideApart" height="50" width="250" >
    </a>

    <ul class="nav navbar-nav pull-right" id='ra-social-navitems'>
      <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
      <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
      <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
      <li><a href="//pinterest.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
      <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
    </ul>
    <!-- E-STORE -->
    <a href="https://www.motorstore.com/motogp?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
    <!-- END E-STORE -->
  </nav>




  <nav class="navbar navbar-inverse" id='ra-navbar-header2' role="navigation">
    <div class="navbar-header visible-xs">
      <a class="navbar-brand" href="/">
        <img src="/assets/img/ra-logo-icon-text-inverse.svg" alt="RideApart" height="50" width="250" >
      </a>

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#ra-main-navgroup">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

      <!-- ADVERTISEMENT MOBILE-->
      <div class="advertisement mobile">
        <a href="https://www.motorstore.com/motogp?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
      </div>
      <!-- END ADVERTISEMENT MOBILE-->
    </div>


    <div class="collapse navbar-collapse row" id="ra-main-navgroup">
      <ul class="nav navbar-nav visible-xs" id='ra-social-navitems'>
        <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
        <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
        <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
        <li><a href="//pinterest.com/RideApart/" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
        <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
      </ul>
      <ul class="nav navbar-nav nav-center" id="ra-navitems">
        <!--<li class='flush'><a href="/"><i class="fa fa-lg-d fa-home"></i></a></li> -->
        <!--<li><a href="/categories/driveapart">DriveApart</a></li>-->
        <li><a href="/categories/news">News</a></li>
        <li><a href="/categories/reviews">Reviews</a></li>
        <li><a href="/buy">Classifieds</a></li>
        <li><a href="https://www.motorsport.com/category/motogp/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=Header%20Button">MotoGP</a></li>
        <li><a href="/categories/how-to">How To</a></li>
        <li><a href="/categories/gear">Gear</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown">More <i class="fa fa-caret-down"></i></a>
          <ul class="dropdown-menu">
            <li><a href="/categories/hfl">HFL</a></li>
            <li><a href="/categories/ask-rideapart">Ask RideApart</a></li>
            <li><a href="/categories/contests">Contests</a></li>
            <li><a href="/categories/interviews">Interviews</a></li>
            <li><a href="/categories/lists-2">Lists</a></li>
            <li><a href="/categories/motorcycle-history">History</a></li>
            <li><a href="/categories/technology">Technology</a></li>
            <li><a href="/categories/tv">TV</a></li>
          </ul>
        </li>
        <li class="hidden-sm" id="centered-search-navitem">
          <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
        </li>
        <li class="dropdown hidden-lg hidden-md hidden-xs ">
          <a class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
          <ul class="dropdown-menu dropdown-menu-right">
            <li>
              <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </nav>
</header>

      <main role="main" class="row">
        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/top-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["alpinestars","d-air","dainese","motorcycle-airbag","tech-air"],"category":["ask-rideapart","gear","safety","technology"]}'></aside>
        
    <div class="row" id='ra-main-content-row'>

      <div id="ra-main-content" class="col-md-8" role="main">

        <article id="ra-single-article" class='ra-article'>

          <header>

            

            <h1 class="image-box">
                     <img alt="How It Works: Modern Airbag Suits" height="440" src="//cdn.rideapart.com/wp-content/uploads/2018%2F02%2FScreen-Shot-2018-02-21-at-11.55.37-PM.png" width="770" />
                   </h1>

            <div class="row header-details">
              <div class="col-sm-6">
                <h2>
                  By <a href="/authors/tim-huber" rel="author">Tim Huber</a>
                  <small><time class="updated" datetime="2018-02-22T11:49-08:00" pubdate>
                    - February 22, 2018
                  </time></small>
                </h2>
                <h3 class="article-categories">
                  Categories: <a href="/categories/gear">Gear</a>, <a href="/categories/safety">Safety</a>, <a href="/categories/technology">Technology</a>, <a href="/categories/ask-rideapart">Ask RideApart</a>
                </h3>
              </div>

              <div class="col-sm-6">
                <ul class="social-share-list list-inline">
                  <li><span class="fb share-button">
                    <div id="fb-root"></div><script src=https://connect.facebook.net/en_US/all.js type='text/javascript'></script><script>FB.init({ appId: '515731088545048', status: true, cookie: true, xfbml: true });</script><div class="fb-like" data-action="like" data-colorscheme="light" data-font="arial" data-href="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" data-layout="button_count" data-send="true" data-show-faces="false" data-width="450"></div>
                  </span></li>

                  <li><span class="twt share-button">
                    <script src=https://platform.twitter.com/widgets.js type='text/javascript'></script><a class="twitter-share-button" data-count="horizontal" data-lang="en" data-related="hellforleather" data-text="How It Works: Modern Airbag Suits https://rideapart.com/articles/how-motorcycle-airbag-suits-work" data-url="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" data-via="rideapart" href="http://twitter.com/share">Tweet</a>
                  </span></li>

                  <li><span class="gp share-button">
                    <div class="g-plusone" data-annotations="bubble" data-href="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" data-size="medium"></div><script type="text/javascript">  (function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
                  </span></li>

                </ul>
              </div>

            </div>
          </header>

          <div class="entry-content">
            <h2>How It Works: Modern Airbag Suits</h2>
<h3>How today’s cutting edge airbag suits know exactly if and when to deploy</h3>
<p>Crashing is an unfortunate reality of the motorcycling experience. Be it on the street or at the track, going down is all bad and it happens to pretty much everyone if they ride for long enough. For the last century, various companies have invested in developing increasingly effective safety gear like helmets, armor, and riding suits. One of the biggest advancements in recent decades has been the high-tech airbag systems from the two biggest names in high-end motorcycle racing gear—Dainese and Alpinestars. Like most cutting-edge pieces of technology, these systems are immensely complex. That said, there are a handful of key elements that can be understood by pretty much anyone.</p>
<h4 data-display-on="feed">Airbag News: <a href="/articles/airbag-suits-now-mandatory-motogp-2-3" target="_blank">Airbag Suits Mandatory in MotoGP for 2018</a>
</h4>
<p>Airbag systems for motorcycles—and horseback riders—have existed in various forms for years. In the old days, airbag suits functioned and deployed via a tether cable anchored to the bike (or horse). Today’s airbag suits combine advanced software algorithms with various pieces of hardware to deliver a safety system that's incredibly precise and effective. Alpinestars and Dainese’s systems operate completely independently, can be used on any motorcycle without connecting anything to the bike (the Dainese system does require a chip), and deploy substantially faster than tethered airbag vests.</p>
<p>Both systems have been in development since the early-2000s and are currently used by riders in the highest levels of motorcycle racing. Because this was brand new technology, its development took years. If a part or piece of software was needed and didn’t exist it had to be made from scratch.</p>
<p>Though the D-Air and Tech-Air systems use different proprietary technologies, the two systems ultimately have quite a bit in common. Each system features an airbag vest that is worn under a jacket or suit that has been specially designed to accommodate the airbag systems. In the event of a crash, the system deploys in a fraction of the time it takes the human eye to blink - inflating around the rider’s collarbone, ribs, and torso.</p>
<div class="image-box"><img class="alignnone size-full wp-image-103028" alt="maxresdefault" src="//cdn.rideapart.com/wp-content/uploads/2018/02/maxresdefault.jpg" width="770" height="433"></div>
<p>The suits detect crashes prior to impact thanks to built-in accelerometers, GPS, and multiple gyroscopes—Alpinestars uses one and Dainese uses three. These sensors constantly feed data to a main computer, communicating around 1,000 times per second. The use of multiple sensors works as a safeguard to prevent false deployments and to ensure deployments do occur when needed. If one accelerometer senses a crash and the others don’t, the system won’t deploy. Because this technology is so well refined, there are no recorded instances of either systems deploying falsely or failing to deploy when needed.</p>
<p>The GPS is another valuable element of these systems, as it allows the ECU to know how fast the bike is moving and whether or not to deploy based on speed. So, for example, if you drop your suit on the ground, it will know that it isn’t moving quickly and won’t deploy. Both the suits have a minimum deployment speed of around 25-30 mph.</p>
<div class="image-box"><img alt="f3_liner_visual" src="//cdn.rideapart.com/wp-content/uploads/2018/02/f3_liner_visual.jpg" width="770" height="770"></div>
<h4> D-Air Deeper Dive: <a href="/articles/dainese-d-air-street-safest-suit-ever-hits-the-road" target="_blank">The D-Air Street System</a>
</h4>
<p>They also inflate incredibly quickly thanks to some seriously advanced materials. For example the D-Air system utilizes microfilaments—one of 35 patents used in the Dainese airbag system—a series of millions of tiny filaments that connect to both sides of the interior of the airbags. These microfilaments allow for constant and even distribution upon rapid inflation, in the case of the D-Air system, something that takes on 45 milliseconds. As a point of reference, it takes about 300-400 milliseconds on average to blink.</p>
<p>Like the vast majority of top-of-the-line riding gear, the D and Tech-Air systems were initially developed and used in MotoGP before eventually being adapted for use on the street. For this reason, both Alpinestars and Dainese offer street and race airbag systems that differ from each other in numerous of ways. The Dainese system’s street variant offers greater protection to vital organs in the rider’s chest as these are areas that often suffer damage in accidents on the road, while the D-Air racing version focuses on protecting its wearer’s rib cage and collarbone.</p>
<p>The Tech-Air system from Alpinestars comes in two different versions—street and race. The race version can easily be plugged into a laptop and the system can have its firmware changed from race to street, but the street version cannot have its firmware altered. Upon detecting an accident, the Tech-Air system’s ECU sets off one of two argon <em>(The noblest of gases for the noblest of causes. -JM)</em> charge canisters which fill the vest in 45 milliseconds. By having two argon charges, a low side at the track doesn’t mean you have to spend the rest of your time riding unprotected since you have a backup.</p>
<div class="image-box"><img alt="Screen Shot 2018-02-21 at 11.13.54 PM" src="//cdn.rideapart.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-11.13.54-PM.png" width="770" height="663"></div>
<p>Because the race system doesn’t anticipate any kind of low-speed accidents, it won’t deploy under a certain speed. The Alpinestars street system is, however, aware that a rider can get hit by a car while not moving and can act accordingly to protect the wearer. In the event of an accident, the street system releases both argon charges simultaneously, deploying the airbag in just 25 milliseconds. If you were to get rear-ended while waiting at a stop-light, there’s a very high likelihood that the Tech-Air street system would deploy upon contact but prior to final impact.</p>
<p>Because conducting any kind of clinical study on the efficacy of these systems would require a control group of riders not using the airbag system, no real data on these airbag’s effectiveness is available. That said, anecdotal reports from the development teams state that the airbags provide superb protection. It’s for this reason that this year will be the first race season where the trick airbag suits will be mandatory across the board in all three GP classes (MotoGP, Moto2, and Moto3).</p>
<div class="image-box"><img alt="How-Airbags-Protect-You-In-A-Motorcycle-Crash_03" src="//cdn.rideapart.com/wp-content/uploads/2018/01/How-Airbags-Protect-You-In-A-Motorcycle-Crash_03.jpg" width="770" height="440"></div>
<p>These systems were once reserved for only the two-wheeled elite, but as of a few years ago mere mortals like me and you can get our hands on this trick wearable safety tech. Fortunately as the technology becomes older and more common, its prohibitive price will steadily come down. Until then however, these advanced systems cost a pretty penny. For example, both the street and race versions of Alpinestars’ Tech-Air system carry an MSRP of $1,1,49.95. Obviously, that number is good only in the U.S. On top of that, you'll need a compatible racing suit like the Missile, which goes for around a grand. Then there's the maintenance. Recharging the argon canisters requires sending the suit back to Alpinestars and shelling out $299.99. In addition, the manufacturer highly recommends owners of the Tech-Air system service their unit every two years, a task that can be handled via scheduling an appointment or sending the device into Alpinestars' HQ for $99.99.</p>
<div class="image-box"><img class="alignnone size-full wp-image-103029" alt="Screen Shot 2018-02-21 at 11.09.04 PM" src="//cdn.rideapart.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-11.09.04-PM.png" width="770" height="384"></div>
<p>The Dainese system also requires sending to the factory for recharges as well as a recommend overhaul every half-decade, both for a fee of a couple hundred bucks. Dainese offer D-Air-compatible jackets—such as the race-style leather Misano jacket or the street-oriented Gore-Tex Continental jacket—both of which carry an eye-watering MSRP of $1,699.95. The brand’s top-shelf flagship race suit is the leather D-Air Misano (perforated or not perforated) which goes for $2,599.99.</p>
<p>The Alpinestars system is arguably a better value as you purchase the Tech-Air vest which can then be used with any compatible Tech-Air jacket or suit, as where the D-Air race system typically comes built into the suit, though it appears the D-Air street variant can be moved from jacket to jacket so long as said jacket is compatible with the system.</p>
<p>Our friends over at MCN put together a pretty cool two-and-a-half minute video on the history of the D-Air system that’s well worth a quick watch.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/bHUpMy5ylHE"></iframe><p><em>Photos courtesy of Dainese and Alpinestars</em></p>
          </div>


          <h4 class="article-tags">
            Tags: <a href="/tags/d-air">D-Air</a>, <a href="/tags/dainese">Dainese</a>, <a href="/tags/alpinestars">Alpinestars</a>, <a href="/tags/motorcycle-airbag">Motorcycle Airbag</a>, <a href="/tags/tech-air">tech air</a>
          </h4>

          <footer>
            

          </footer>

        </article>
        <aside>
          <div class="OUTBRAIN" data-src="https://rideapart.com/articles/how-motorcycle-airbag-suits-work" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </aside>
      </div>

      <aside id="ra-sidebar" class="sidebar col-md-4 hidden-sm hidden-xs" role="complementary">

  <!--
  <section id='marketplace' class='center-block'>
    <h1>
      <a href="//www.panjo.com/p/rideapart" target="_blank">Marketplace</a>
    </h1>
    <p>Buy and Sell Motorcycles, Parts, and Gear</p>
  </section>
  -->

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-1' data-dimensions='300x600' data-targeting='{"tags":["alpinestars","d-air","dainese","motorcycle-airbag","tech-air"],"category":["ask-rideapart","gear","safety","technology"]}'></aside>

  <section id='follow-rideapart' class='center-block'>
    <h1 class='text-center'>Follow RideApart</h1>

    <ul class='list-inline text-center social-share-list-sidebar'>
      <li>
	    <span class="fb share-button">
          <span class="fb-like" data-href="https://www.facebook.com/RideApart" data-layout="button_count"
                data-action="like" data-show-faces="false" data-share="false">
	      </span>
	    </span>
      </li>
      <li>
      	<span class="twt share-button">
      	  <a href="https://twitter.com/RideApart" class="twitter-follow-button" data-show-count="true"
             data-show-screen-name="false" data-dnt="true">Follow</a>
        </span>
      </li>
      <li>
        <a href="http://eepurl.com/r4ZQb" class="btn btn-primary btn-xs">
          <i class="fa fa-envelope"></i> Newsletter
        </a>
      </li>
      <li><a href="//rideapart.com/feed/" class="btn btn-primary btn-xs"><i class="fa fa-rss"></i> Feed</a></li>
    </ul>
  </section>

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-2' data-dimensions='300x250' data-targeting='{"tags":["alpinestars","d-air","dainese","motorcycle-airbag","tech-air"],"category":["ask-rideapart","gear","safety","technology"]}'></aside>
  <section class='center-block' style="width: 300px;">
    <a href="/buy"><img src="//cdn.rideapart.com/images/CycleTraiderBannerBig.png"></a>
  </section>

</aside>

      <section class="col-xs-12">
        <div id="comments">
          


   <div id="disqus_thread"></div>

    <script type="text/javascript">
        // <![CDATA[
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname
        var disqus_identifier = '103025 http://wordpress.rideapart.com/?p=103025';


        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
  
  
     <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js'; //'/embed.js?pname=wordpress&pver=2.75';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
    </script>




        </div>
      </section>

    </div>



        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/bottom-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["alpinestars","d-air","dainese","motorcycle-airbag","tech-air"],"category":["ask-rideapart","gear","safety","technology"]}'></aside>
      </main>

      <footer class="row" role="contentinfo">

  <nav id="ra-bottom-navbar"  class="navbar navbar-inverse" >

    <div class="container-fluid">
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/about-rideapart">About Us</a></li>
          <li><a href="/contact-rideapart">Contact</a></li>
          <li><a href="/faq">FAQ</a></li>
          <li><a href="/privacy-policy">Privacy Policy</a></li>
          <li><a href="/terms-of-use">Terms of Use</a></li>
          <li><a href="http://msf-usa.org/" target="_blank">Learn to Ride</a></li> 
        </ul>

        <p class="navbar-text navbar-right">Copyright &copy; 2008 &mdash;2017 RideApart Inc., All rights reserved.</p>
    <!--
        <ul class="nav navbar-nav navbar-right">
          <li><p class="navbar-text">Copyright &copy; 2008 &mdash; <?php echo date('Y'); ?> RideApart Inc., All rights reserved.</p></li>
        </ul>
        -->
    </div>
  </nav>

</footer>
<!--Digital Throttle High Impact Side Skin Tag for rideapart.com --> <script type="text/javascript" src="//cdn1.reactx.com/2-6353423-s.js"></script>

    </div>

    <script data-turbolinks-track="true" src="//rideapart.com/assets/last-147849036ec0b8b45fa9d93765630f2d.js"></script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17304404&amp;cv=2.0&amp;cj=1" width="1px" height="1px">
    </noscript>
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "21191424" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=21191424&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript'>
    /* <![CDATA[ */
     var google_conversion_id = 856527196;
     var google_custom_params = window.google_tag_params;
     var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
    </script>
    <noscript>
    <div style='display:inline;'>
    <img height='1' width='1' style='border-style:none;' alt='' src='//googleads.g.doubleclick.net/pagead/viewthroughconversion/856527196/?guid=ON&amp;script=0'/>
    </div>
    </noscript>
</body>

</html>
