<!DOCTYPE html>

<html lang="en">

<head>

  <!-- Meta -->
  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
      <!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
      <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/ra-icon-152.png">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/ra-icon-144.png">
      <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/ra-icon-120.png">
      <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/ra-icon-114.png">
      <link rel="apple-touch-icon" sizes="76x76"   href="/assets/img/favicons/ra-icon-72.png">
      <link rel="apple-touch-icon" sizes="60x60"   href="/assets/img/favicons/ra-icon-60.png">
      <link rel="apple-touch-icon" sizes="57x57"   href="/assets/img/favicons/ra-icon-57.png">
      <link rel="icon" sizes="228x228" href="/assets/img/favicons/ra-icon-228.png">
      <link rel="icon" sizes="195x195" href="/assets/img/favicons/ra-icon-195.png">
      <link rel="icon" sizes="160x160" href="/assets/img/favicons/ra-icon-160.png">
      <link rel="icon" sizes="128x128" href="/assets/img/favicons/ra-icon-128.png">
      <link rel="icon" sizes="96x96"   href="/assets/img/favicons/ra-icon-96.png">
      <link rel="icon" sizes="32x32"   href="/assets/img/favicons/ra-icon-32.png">
      <meta name="application-name" content="RideApart">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="/assets/img/favicons/ra-icon-144.png">
      <meta name="msapplication-square70x70logo" content="/assets/img/favicons/ra-icon-70.png">
      <meta name="msapplication-square150x150logo" content="/assets/img/favicons/ra-icon-150.png">
      <meta name="msapplication-wide310x150logo" content="/assets/img/favicons/ra-icon-310x150.png">
      <meta name="msapplication-square310x310logo" content="/assets/img/favicons/ra-icon-310.png">
      <title>The Hidden Meanings Behind Motorcycle Model Names | RideApart</title>
<meta content="A brief look into the monikers and model designations used on motorcycles from yesteryear and today. What does CB stand for? How about GS? Or RR?" name="description">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F03%2FIMG_7539.jpeg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F03%2FAfTwn1-768x512.jpg" property="og:image">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F03%2FKawasaki-Z900-900-Logo-768x510.jpg" property="og:image">
<meta content="A brief look into the monikers and model designations used on motorcycles from yesteryear and today. What does CB stand for? How about GS? Or RR?" property="og:description">
<meta content="website" property="og:type">
<meta content="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" property="og:url">
<meta content="The Hidden Meanings Behind Motorcycle Model Names" property="og:title">
<meta content="RideApart" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="A brief look into the monikers and model designations used on motorcycles from yesteryear and today. What does CB stand for? How about GS? Or RR?" name="twitter:description">
<meta content="summary" name="twitter:type">
<meta content="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" name="twitter:url">
<meta content="The Hidden Meanings Behind Motorcycle Model Names" name="twitter:title">
<meta content="@rideapart" name="twitter:site">
<meta content="515731088545048" property="fb:app_id">
<meta content="https://plus.google.com/117355199584036079986" name="publisher"><meta content="authenticity_token" name="csrf-param" />
<meta content="go0WCxPXxzan6/Bb2aq7d/Uc9ln8RD7WWO5kOu8Yv5Q=" name="csrf-token" />

  <!-- RSS -->
  <link rel="alternate" type="application/rss+xml" title="RideApart RSS2 Feed" href="/feed/rss2">
  <link href="/articles.atom" rel="alternate" title="RideApart - Recent Articles ATOM" type="application/atom+xml" />
  <link href="/articles.rss" rel="alternate" title="RideApart - Recent Articles RSS" type="application/rss+xml" />

  <!-- CSS -->
  <link data-turbolinks-track="true" href="//fonts.googleapis.com/css?family=Abel|Open+Sans+Condensed:300,300italic,700" media="all" rel="stylesheet" />
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
  <link data-turbolinks-track="true" href="//rideapart.com/stylesheets/application.css" media="all" rel="stylesheet" />
  <script src="//cdn.blueconic.net/motorsport.js"  async></script>
  <!-- JS -->
  <script data-turbolinks-track="true" src="//rideapart.com/javascripts/application.js"></script>


</head>

<body role="document" id="ra-body">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src='//www.googletagmanager.com/ns.html?id=GTM-TCCR6TV' height='0' width='0'
        style='display:none;visibility:hidden'></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-TCCR6TV');
    </script>
    <!-- End Google Tag Manager -->


    
<aside role="note">

  <div class="alerts">

    <!--[if lt IE 7]>
    <div class="alert alert-warning text-center">
      Your browser is <em>ancient!</em>
        Please <a href="http://whatbrowser.org/"><strong>upgrade your web browser</strong></a>
        to ensure a smooth and secure browsing experience.
    </div>
    <![endif]-->


  </div>

</aside>

    <!--
    For use with the wallpaper ad
    <div class="adunit-wallpaper-top-spacer"></div>
    -->

    <div class='container'>
      <header role="banner" class="row">

  <nav class="navbar hidden-xs" id="ra-navbar-header1">
    <a class="navbar-brand pull-left" href="/">
      <img src="/assets/img/ra-logo-icon-text.svg" alt="RideApart" height="50" width="250" >
    </a>

    <ul class="nav navbar-nav pull-right" id='ra-social-navitems'>
      <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
      <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
      <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
      <li><a href="//pinterest.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
      <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
    </ul>
    <!-- E-STORE -->
    <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
    <!-- END E-STORE -->
  </nav>




  <nav class="navbar navbar-inverse" id='ra-navbar-header2' role="navigation">
    <div class="navbar-header visible-xs">
      <a class="navbar-brand" href="/">
        <img src="/assets/img/ra-logo-icon-text-inverse.svg" alt="RideApart" height="50" width="250" >
      </a>

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#ra-main-navgroup">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

      <!-- ADVERTISEMENT MOBILE-->
      <div class="advertisement mobile">
        <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
      </div>
      <!-- END ADVERTISEMENT MOBILE-->
    </div>


    <div class="collapse navbar-collapse row" id="ra-main-navgroup">
      <ul class="nav navbar-nav visible-xs" id='ra-social-navitems'>
        <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
        <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
        <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
        <li><a href="//pinterest.com/RideApart/" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
        <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
      </ul>
      <ul class="nav navbar-nav nav-center" id="ra-navitems">
        <!--<li class='flush'><a href="/"><i class="fa fa-lg-d fa-home"></i></a></li> -->
        <!--<li><a href="/categories/driveapart">DriveApart</a></li>-->
        <li><a href="/categories/news">News</a></li>
        <li><a href="/categories/reviews">Reviews</a></li>
        <li><a href="/buy">Classifieds</a></li>
        <li><a href="https://www.motorsport.com/category/motogp/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=Header%20Button">MotoGP</a></li>
        <li><a href="/categories/how-to">How To</a></li>
        <li><a href="/categories/gear">Gear</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown">More <i class="fa fa-caret-down"></i></a>
          <ul class="dropdown-menu">
            <li><a href="/categories/hfl">HFL</a></li>
            <li><a href="/categories/ask-rideapart">Ask RideApart</a></li>
            <li><a href="/categories/contests">Contests</a></li>
            <li><a href="/categories/interviews">Interviews</a></li>
            <li><a href="/categories/lists-2">Lists</a></li>
            <li><a href="/categories/motorcycle-history">History</a></li>
            <li><a href="/categories/technology">Technology</a></li>
            <li><a href="/categories/tv">TV</a></li>
          </ul>
        </li>
        <li class="hidden-sm" id="centered-search-navitem">
          <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
        </li>
        <li class="dropdown hidden-lg hidden-md hidden-xs ">
          <a class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
          <ul class="dropdown-menu dropdown-menu-right">
            <li>
              <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </nav>
</header>

      <main role="main" class="row">
        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/top-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["motorcycle-industry","motorcycles"],"category":["adventure-and-dual-sport","ask-rideapart","cruisers","electric-motorcycles","industry","motorcycle-history","off-road","sportbikes","standards-and-nakeds","touring-and-sport-touring"]}'></aside>
        
    <div class="row" id='ra-main-content-row'>

      <div id="ra-main-content" class="col-md-8" role="main">

        <article id="ra-single-article" class='ra-article'>

          <header>

            

            <h1 class="image-box">
                     <img alt="The Hidden Meanings Behind Motorcycle Model Names" height="440" src="//cdn.rideapart.com/wp-content/uploads/2018%2F03%2FIMG_7539.jpeg" width="770" />
                   </h1>

            <div class="row header-details">
              <div class="col-sm-6">
                <h2>
                  By <a href="/authors/tim-huber" rel="author">Tim Huber</a>
                  <small><time class="updated" datetime="2018-03-19T09:14-07:00" pubdate>
                    - March 19, 2018
                  </time></small>
                </h2>
                <h3 class="article-categories">
                  Categories: <a href="/categories/motorcycle-history">Motorcycle History</a>, <a href="/categories/ask-rideapart">Ask RideApart</a>, <a href="/categories/off-road">Off Road</a>, <a href="/categories/cruisers">Cruisers</a>, <a href="/categories/sportbikes">Sportbikes</a>, <a href="/categories/standards-and-nakeds">Standard and Naked</a>, <a href="/categories/adventure-and-dual-sport">Adventure and Dual-Sport</a>, <a href="/categories/touring-and-sport-touring">Touring and Sport-Touring</a>, <a href="/categories/industry">Industry</a>, <a href="/categories/electric-motorcycles">Electric Motorcycles</a>
                </h3>
              </div>

              <div class="col-sm-6">
                <ul class="social-share-list list-inline">
                  <li><span class="fb share-button">
                    <div id="fb-root"></div><script src=https://connect.facebook.net/en_US/all.js type='text/javascript'></script><script>FB.init({ appId: '515731088545048', status: true, cookie: true, xfbml: true });</script><div class="fb-like" data-action="like" data-colorscheme="light" data-font="arial" data-href="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" data-layout="button_count" data-send="true" data-show-faces="false" data-width="450"></div>
                  </span></li>

                  <li><span class="twt share-button">
                    <script src=https://platform.twitter.com/widgets.js type='text/javascript'></script><a class="twitter-share-button" data-count="horizontal" data-lang="en" data-related="hellforleather" data-text="The Hidden Meanings Behind Motorcycle Model Names https://rideapart.com/articles/meaning-behind-motorcycle-model-names" data-url="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" data-via="rideapart" href="http://twitter.com/share">Tweet</a>
                  </span></li>

                  <li><span class="gp share-button">
                    <div class="g-plusone" data-annotations="bubble" data-href="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" data-size="medium"></div><script type="text/javascript">  (function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
                  </span></li>

                </ul>
              </div>

            </div>
          </header>

          <div class="entry-content">
            <h2>The Hidden Meanings Behind Motorcycle Model Names</h2>
<h3>Exploring what the letters in motorcycle names mean</h3>
<p>You guys ever wonder what the CB in CB750 stands for, or why BMW ADV bikes come with the GS moniker? What about the XS in XS650, or what does MV Agusta mean? Well look no further, because today we're unlocking the mysteries of motorcycle naming conventions. This isn't a comprehensive list by any means, but sort of a primer to give you guys an idea of what you're looking at when you spot, say, a CB550Four in the wild.</p>
<p>There are thousands of different production motorcycle models in existence, so instead of a comprehensive list we’re going to look at some common popular models. It is important to remember that many bikes bear different monikers in different markets, and many times model names don’t stand for anything and are simply used to differentiate from model to model, to identify the family of bikes, or point out a particular trait. Also for obvious reasons we won’t be looking at motorcycles with proper names like Hayabusa, Sportster, Ninja, Fireblade, Boulevard, Multistrada, Super Tenere, etc. We will however examine number/letter designations that follow these names like on the Yamaha Virago XV1100.</p>
<h4 data-display-on="feed">MORE NAME NONSENSE: <a href="/articles/25-truly-awful-motorcycle-names%E2%80%9D%20target=">25 pitifully named bikes</a>
</h4>
<p>Whether standing alone or following a proper name, these designations often indicate a particular model year, spec/varriant, and most commonly, approximate displacement. Other bikes carry abstract letter and number designations instead of proper names. The Yamaha R1, R6, and R3 indicate 1,000cc, 600cc, and 300cc models, whereas Suzuki and Honda use the rough displacement like the GSX R600 or CBR600RR being 600cc machines.</p>
<p>Letter designations—CBX, GSXR, etc.—often stand for something in particular, often a phrase that denotes the bike's purpose or inspiration. Suzuki’s GSX-R supposedly stands for “Grand Sport eXperimental- Racing”, Honda’s CB stands for “City Bike”, and CBR is short for “City Bike Racer” (or “racing”) not for “cross beam racer”. Interestingly, the “RR” that follows Honda’s contemporary sport bikes simply indicates that it's a sporty, race-oriented model and doesn’t actually stand for “race replica” or “race ready”. That said, Honda doesn’t mind the rumor because It’s good marketing. The RR on Ducati’s Desmosedici RR <em>does</em> in fact stand for “race replica, so there's that.</p>
<div class="image-box"><img class="size-full wp-image-103862" title="Z900" alt="Kawasaki-Z900-900-Logo-768x510" src="//cdn.rideapart.com/wp-content/uploads/2018/03/Kawasaki-Z900-900-Logo-768x510.jpg" width="770" height="511"></div>
<figure><figcaption> Like on the Z900, the 900 tells us the approximate engine displacement.</figcaption></figure><p>On a related side note, some names will be intentional nods to previous models, and at times can even be chosen to take a swipe at the competition. “Hayabusa” isn’t just a generally badass sounding name, it’s an insanely fast Japanese bird of prey that eats Blackbirds. This was done intentionally on Suzuki’s behalf as the 'Busa was built to take on Honda’s Blackbird, which was once the fastest production bike in the world. There are also certain unofficial abbreviations that have really caught on and stuck. Using Honda’s DN-01 as an example, the unpopular bike has become known as the “Do Not Own One”.</p>
<h4 data-display-on="feed">MORE MODEL GUIDE: <a href="/articles/z-guide-american-motorcycles" target="_blank">Guide to American motorcycles</a>
</h4>
<p>Some manufacturers’ names are also abbreviations, though few of them translate to english words. Glossing over a short list (in alphabetical order), we have Bimota which is the combination of the first syllable of the three owners’ last names—Bianchi, Morri, and Tamburini. BMW stands for Bayerische Motoren Werke, (or Bavarian Motor Works). CCM is short for Clews Competition Machines. KTM is Kraftfahrzeuge Trunkenpolz Mattighofen. The MV in MV Agusta is short for Meccanica (or mechanics) and Verghera—the Italian city where the first MVs were built.</p>
<p>Letter/number designations can also identify engine type. There's Honda’s VTR and VFR—“V-Twin Racing” (or “racer”) and “Vee Four Racer” respectively. There's Aprilia’s RSV or Racing Series V-Twin. Then there are BMW’s F and K engines, with F essentially being a vertical-cylinder and K indicating the revamped, post-2000 inline mills like the inline-four on the K1200 and K1300, or the six-barrel on the K1600. R presumably means Reihen, and despite the direct translation meaning ‘string”, BMW is talking about a flat line, referring to its flat (or opposed) twin. Though this doesn’t apply to all uses of the letter R by the Bavarian brand.</p>
<p>BMW also utilizes suffixes to further differentiate various specs, such as the GT which assumably stands for Grand Turismo and L for Luxus (or luxury). RT and ST likely mean Reise Touring (Travel Touring) and Sport Touring (like on Honda’s ST1300 or Triumph’s Sprint ST). GS is said to stand for Gelande and Strasse, (or terrain and street), which is one of those gloriously literal German phrases. These designations also help to identify what line or family a model is from, whether like Yamaha’s MT class, where we know the numbers tell us the approximate engine size and the letters tell us its a “hyper naked”. Names like the CB550 Four tell us it’s a Honda “City Bike” with a displacement of around 550cc’s, and a four-cylinder engine.</p>
<div class="image-box"><img title="Africa Twin" alt="AfTwn1-768x512" src="//cdn.rideapart.com/wp-content/uploads/2018/03/AfTwn1-768x512.jpg" width="770" height="513"></div>
<figure><figcaption> Model names like Honda's Africa Twin clearly tell us what type of engine is used.</figcaption></figure><h4 data-display-on="feed">NAME SWAP: <a href="/articles/confederate-motorcycles-swaps-name-motors" target="_blank">Confederate changes name, and powertrain</a>
</h4>
<p>Back in the day Kawasaki’s range consisted of Z models, all inline-fours (with the exception of the small displacement models) with names like Z250, Z500, and Z650, telling us it was an inline-four-cylinder Kawasaki of a particular engine size. Team Green would add additional suffixes to further differentiate models such as the use of GPZ for its water-cooled, full-faired, sport-oriented models, though they would later be split into the touring and race replica lines in the form of the ZZR and ZXR models. Add a number to these and one can get an idea of what class and engine size it is.</p>
<p>Another company that prolifically uses letter designations is Harley-Davidson. Though it does have the Sportster line, Harley has a long list of letters used to identify and differentiate between various offerings. Because the company has dozens and dozens of different models, I’ll simply point to a thorough write-up done by Chop Cult back in 2009 for anyone who wants to see <a href="//www.chopcult.com/news/articles/alphabet-soup-a-beginners-guide-to-h-d-model-codes.html" target="_blank">a pretty comprehensive list</a>.</p>
<p>So there you have it, a quick trip into the dizzying world of motorcycle names. We're sure we missed a few since there are so many, so if you have a favorite that we missed, or a correction to something we mentioned here, let us know.</p>
          </div>


          <h4 class="article-tags">
            Tags: <a href="/tags/motorcycles">motorcycles</a>, <a href="/tags/motorcycle-industry">motorcycle industry</a>
          </h4>

          <footer>
            

          </footer>

        </article>
        <aside>
          <div class="OUTBRAIN" data-src="https://rideapart.com/articles/meaning-behind-motorcycle-model-names" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </aside>
      </div>

      <aside id="ra-sidebar" class="sidebar col-md-4 hidden-sm hidden-xs" role="complementary">

  <!--
  <section id='marketplace' class='center-block'>
    <h1>
      <a href="//www.panjo.com/p/rideapart" target="_blank">Marketplace</a>
    </h1>
    <p>Buy and Sell Motorcycles, Parts, and Gear</p>
  </section>
  -->

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-1' data-dimensions='300x600' data-targeting='{"tags":["motorcycle-industry","motorcycles"],"category":["adventure-and-dual-sport","ask-rideapart","cruisers","electric-motorcycles","industry","motorcycle-history","off-road","sportbikes","standards-and-nakeds","touring-and-sport-touring"]}'></aside>

  <section id='follow-rideapart' class='center-block'>
    <h1 class='text-center'>Follow RideApart</h1>

    <ul class='list-inline text-center social-share-list-sidebar'>
      <li>
	    <span class="fb share-button">
          <span class="fb-like" data-href="https://www.facebook.com/RideApart" data-layout="button_count"
                data-action="like" data-show-faces="false" data-share="false">
	      </span>
	    </span>
      </li>
      <li>
      	<span class="twt share-button">
      	  <a href="https://twitter.com/RideApart" class="twitter-follow-button" data-show-count="true"
             data-show-screen-name="false" data-dnt="true">Follow</a>
        </span>
      </li>
      <li>
        <a href="http://eepurl.com/r4ZQb" class="btn btn-primary btn-xs">
          <i class="fa fa-envelope"></i> Newsletter
        </a>
      </li>
      <li><a href="//rideapart.com/feed/" class="btn btn-primary btn-xs"><i class="fa fa-rss"></i> Feed</a></li>
    </ul>
  </section>

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-2' data-dimensions='300x250' data-targeting='{"tags":["motorcycle-industry","motorcycles"],"category":["adventure-and-dual-sport","ask-rideapart","cruisers","electric-motorcycles","industry","motorcycle-history","off-road","sportbikes","standards-and-nakeds","touring-and-sport-touring"]}'></aside>
  <section class='center-block' style="width: 300px;">
    <a href="/buy"><img src="//cdn.rideapart.com/images/CycleTraiderBannerBig.png"></a>
  </section>

</aside>

      <section class="col-xs-12">
        <div id="comments">
          


   <div id="disqus_thread"></div>

    <script type="text/javascript">
        // <![CDATA[
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname
        var disqus_identifier = '103859 http://wordpress.rideapart.com/?p=103859';


        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
  
  
     <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js'; //'/embed.js?pname=wordpress&pver=2.75';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
    </script>




        </div>
      </section>

    </div>



        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/bottom-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["motorcycle-industry","motorcycles"],"category":["adventure-and-dual-sport","ask-rideapart","cruisers","electric-motorcycles","industry","motorcycle-history","off-road","sportbikes","standards-and-nakeds","touring-and-sport-touring"]}'></aside>
      </main>

      <footer class="row" role="contentinfo">

  <nav id="ra-bottom-navbar"  class="navbar navbar-inverse" >

    <div class="container-fluid">
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/about-rideapart">About Us</a></li>
          <li><a href="/contact-rideapart">Contact</a></li>
          <li><a href="/faq">FAQ</a></li>
          <li><a href="/privacy-policy">Privacy Policy</a></li>
          <li><a href="/terms-of-use">Terms of Use</a></li>
          <li><a href="http://msf-usa.org/" target="_blank">Learn to Ride</a></li> 
        </ul>

        <p class="navbar-text navbar-right">Copyright &copy; 2008 &mdash;2017 RideApart Inc., All rights reserved.</p>
    <!--
        <ul class="nav navbar-nav navbar-right">
          <li><p class="navbar-text">Copyright &copy; 2008 &mdash; <?php echo date('Y'); ?> RideApart Inc., All rights reserved.</p></li>
        </ul>
        -->
    </div>
  </nav>

</footer>
<!--Digital Throttle High Impact Side Skin Tag for rideapart.com --> <script type="text/javascript" src="//cdn1.reactx.com/2-6353423-s.js"></script>

    </div>

    <script data-turbolinks-track="true" src="//rideapart.com/javascripts/last.js"></script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17304404&amp;cv=2.0&amp;cj=1" width="1px" height="1px">
    </noscript>
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "21191424" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=21191424&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript'>
    /* <![CDATA[ */
     var google_conversion_id = 856527196;
     var google_custom_params = window.google_tag_params;
     var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
    </script>
    <noscript>
    <div style='display:inline;'>
    <img height='1' width='1' style='border-style:none;' alt='' src='//googleads.g.doubleclick.net/pagead/viewthroughconversion/856527196/?guid=ON&amp;script=0'/>
    </div>
    </noscript>
</body>

</html>
