<!DOCTYPE html>

<html lang="en">

<head>

  <!-- Meta -->
  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
      <!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
      <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/ra-icon-152.png">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/ra-icon-144.png">
      <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/ra-icon-120.png">
      <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/ra-icon-114.png">
      <link rel="apple-touch-icon" sizes="76x76"   href="/assets/img/favicons/ra-icon-72.png">
      <link rel="apple-touch-icon" sizes="60x60"   href="/assets/img/favicons/ra-icon-60.png">
      <link rel="apple-touch-icon" sizes="57x57"   href="/assets/img/favicons/ra-icon-57.png">
      <link rel="icon" sizes="228x228" href="/assets/img/favicons/ra-icon-228.png">
      <link rel="icon" sizes="195x195" href="/assets/img/favicons/ra-icon-195.png">
      <link rel="icon" sizes="160x160" href="/assets/img/favicons/ra-icon-160.png">
      <link rel="icon" sizes="128x128" href="/assets/img/favicons/ra-icon-128.png">
      <link rel="icon" sizes="96x96"   href="/assets/img/favicons/ra-icon-96.png">
      <link rel="icon" sizes="32x32"   href="/assets/img/favicons/ra-icon-32.png">
      <meta name="application-name" content="RideApart">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="/assets/img/favicons/ra-icon-144.png">
      <meta name="msapplication-square70x70logo" content="/assets/img/favicons/ra-icon-70.png">
      <meta name="msapplication-square150x150logo" content="/assets/img/favicons/ra-icon-150.png">
      <meta name="msapplication-wide310x150logo" content="/assets/img/favicons/ra-icon-310x150.png">
      <meta name="msapplication-square310x310logo" content="/assets/img/favicons/ra-icon-310.png">
      <title>6 of the World&#39;s Awesomest Stunt Riders | RideApart</title>
<meta content="While some don&#39;t even dare to try and do a wheelie, these guys have mastered the stunt and all its variations. Here are 6 of the awesomest stunt riders." name="description">
<meta content="//cdn.rideapart.com/wp-content/uploads/2018%2F07%2Fstunt.jpg" property="og:image">
<meta content="While some don&#39;t even dare to try and do a wheelie, these guys have mastered the stunt and all its variations. Here are 6 of the awesomest stunt riders." property="og:description">
<meta content="website" property="og:type">
<meta content="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" property="og:url">
<meta content="6 of the World&#39;s Awesomest Stunt Riders" property="og:title">
<meta content="RideApart" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="While some don&#39;t even dare to try and do a wheelie, these guys have mastered the stunt and all its variations. Here are 6 of the awesomest stunt riders." name="twitter:description">
<meta content="summary" name="twitter:type">
<meta content="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" name="twitter:url">
<meta content="6 of the World&#39;s Awesomest Stunt Riders" name="twitter:title">
<meta content="@rideapart" name="twitter:site">
<meta content="515731088545048" property="fb:app_id">
<meta content="https://plus.google.com/117355199584036079986" name="publisher"><meta content="authenticity_token" name="csrf-param" />
<meta content="DUWV+IwRCMtV1DcZwC65eiXYBCHh1RTPYJwAzGtvKnM=" name="csrf-token" />

  <!-- RSS -->
  <link rel="alternate" type="application/rss+xml" title="RideApart RSS2 Feed" href="/feed/rss2">
  <link href="/articles.atom" rel="alternate" title="RideApart - Recent Articles ATOM" type="application/atom+xml" />
  <link href="/articles.rss" rel="alternate" title="RideApart - Recent Articles RSS" type="application/rss+xml" />

  <!-- CSS -->
  <link data-turbolinks-track="true" href="//fonts.googleapis.com/css?family=Abel|Open+Sans+Condensed:300,300italic,700" media="all" rel="stylesheet" />
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
  <link data-turbolinks-track="true" href="//rideapart.com/assets/application-28005d9ae5ee6d4c19eb03c6a54b9cb6.css" media="all" rel="stylesheet" />
  <script src="//cdn.blueconic.net/motorsport.js"  async></script>
  <!-- JS -->
  <script data-turbolinks-track="true" src="//rideapart.com/assets/application-1e116e8c64e93fe959d150bbe4a84994.js"></script>


</head>

<body role="document" id="ra-body">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src='//www.googletagmanager.com/ns.html?id=GTM-TCCR6TV' height='0' width='0'
        style='display:none;visibility:hidden'></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-TCCR6TV');
    </script>
    <!-- End Google Tag Manager -->


    
<aside role="note">

  <div class="alerts">

    <!--[if lt IE 7]>
    <div class="alert alert-warning text-center">
      Your browser is <em>ancient!</em>
        Please <a href="http://whatbrowser.org/"><strong>upgrade your web browser</strong></a>
        to ensure a smooth and secure browsing experience.
    </div>
    <![endif]-->


  </div>

</aside>

    <!--
    For use with the wallpaper ad
    <div class="adunit-wallpaper-top-spacer"></div>
    -->

    <div class='container'>
      <header role="banner" class="row">

  <nav class="navbar hidden-xs" id="ra-navbar-header1">
    <a class="navbar-brand pull-left" href="/">
      <img src="/assets/img/ra-logo-icon-text.svg" alt="RideApart" height="50" width="250" >
    </a>

    <ul class="nav navbar-nav pull-right" id='ra-social-navitems'>
      <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
      <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
      <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
      <li><a href="//pinterest.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
      <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
    </ul>
    <!-- E-STORE -->
    <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
    <!-- END E-STORE -->
  </nav>




  <nav class="navbar navbar-inverse" id='ra-navbar-header2' role="navigation">
    <div class="navbar-header visible-xs">
      <a class="navbar-brand" href="/">
        <img src="/assets/img/ra-logo-icon-text-inverse.svg" alt="RideApart" height="50" width="250" >
      </a>

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#ra-main-navgroup">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

      <!-- ADVERTISEMENT MOBILE-->
      <div class="advertisement mobile">
        <a href="https://shop.iomtt.com/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=E-Store%20Button&pass=1" class="button-e-store" target="_blank"></a>
      </div>
      <!-- END ADVERTISEMENT MOBILE-->
    </div>


    <div class="collapse navbar-collapse row" id="ra-main-navgroup">
      <ul class="nav navbar-nav visible-xs" id='ra-social-navitems'>
        <li><a href="//www.facebook.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-facebook"></i></a></li>
        <li><a href="//twitter.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-twitter"></i></a></li>
        <li><a href="//instagram.com/RideApart" target="_blank"><i class="fa fa-lg-d fa-instagram"></i></a></li>
        <li><a href="//pinterest.com/RideApart/" target="_blank"><i class="fa fa-lg-d fa-pinterest"></i></a></li>
        <li><a href="/feeds/rss2" target="_blank"><i class="fa fa-lg-d  fa-rss"></i></a></li>
      </ul>
      <ul class="nav navbar-nav nav-center" id="ra-navitems">
        <!--<li class='flush'><a href="/"><i class="fa fa-lg-d fa-home"></i></a></li> -->
        <!--<li><a href="/categories/driveapart">DriveApart</a></li>-->
        <li><a href="/categories/news">News</a></li>
        <li><a href="/categories/reviews">Reviews</a></li>
        <li><a href="/buy">Classifieds</a></li>
        <li><a href="https://www.motorsport.com/category/motogp/?utm_source=www.rideapart.com&utm_medium=header&utm_campaign=Header%20Button">MotoGP</a></li>
        <li><a href="/categories/how-to">How To</a></li>
        <li><a href="/categories/gear">Gear</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown">More <i class="fa fa-caret-down"></i></a>
          <ul class="dropdown-menu">
            <li><a href="/categories/hfl">HFL</a></li>
            <li><a href="/categories/ask-rideapart">Ask RideApart</a></li>
            <li><a href="/categories/contests">Contests</a></li>
            <li><a href="/categories/interviews">Interviews</a></li>
            <li><a href="/categories/lists-2">Lists</a></li>
            <li><a href="/categories/motorcycle-history">History</a></li>
            <li><a href="/categories/technology">Technology</a></li>
            <li><a href="/categories/tv">TV</a></li>
          </ul>
        </li>
        <li class="hidden-sm" id="centered-search-navitem">
          <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
        </li>
        <li class="dropdown hidden-lg hidden-md hidden-xs ">
          <a class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
          <ul class="dropdown-menu dropdown-menu-right">
            <li>
              <form accept-charset="UTF-8" action="/articles/search" class="navbar-form navbar-searchform has-feedback" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <span class="input-group has-feedback query">
      <label class="sr-only control-label" for="q">Query</label>
      <input class="form-control feedback-left" id="q" name="q" placeholder="Search Articles" type="text" value="" />
      <i class="fa fa-search form-control-feedback feedback-left label-hidden"></i>
    </span>
</form>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </nav>
</header>

      <main role="main" class="row">
        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/top-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["motocross","motorcycle-stunts","x-games"],"category":["motorcycle-culture","news","real-riders","skills"]}'></aside>
        
    <div class="row" id='ra-main-content-row'>

      <div id="ra-main-content" class="col-md-8" role="main">

        <article id="ra-single-article" class='ra-article'>

          <header>

            

            <h1 class="image-box">
                     <img alt="6 of the World&#39;s Awesomest Stunt Riders" height="433" src="//cdn.rideapart.com/wp-content/uploads/2018/07/stunt-770x433.jpg" width="770" />
                   </h1>

            <div class="row header-details">
              <div class="col-sm-6">
                <h2>
                  By <a href="/authors/sabrinagiacomini" rel="author">Sabrina Giacomini</a>
                  <small><time class="updated" datetime="2018-07-10T11:17-07:00" pubdate>
                    - July 10, 2018
                  </time></small>
                </h2>
                <h3 class="article-categories">
                  Categories: <a href="/categories/news">News</a>, <a href="/categories/skills">Skills</a>, <a href="/categories/real-riders">Real Riders</a>, <a href="/categories/motorcycle-culture">Motorcycle Culture</a>
                </h3>
              </div>

              <div class="col-sm-6">
                <ul class="social-share-list list-inline">
                  <li><span class="fb share-button">
                    <div id="fb-root"></div><script src=https://connect.facebook.net/en_US/all.js type='text/javascript'></script><script>FB.init({ appId: '515731088545048', status: true, cookie: true, xfbml: true });</script><div class="fb-like" data-action="like" data-colorscheme="light" data-font="arial" data-href="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" data-layout="button_count" data-send="true" data-show-faces="false" data-width="450"></div>
                  </span></li>

                  <li><span class="twt share-button">
                    <script src=https://platform.twitter.com/widgets.js type='text/javascript'></script><a class="twitter-share-button" data-count="horizontal" data-lang="en" data-related="hellforleather" data-text="6 of the World&#39;s Awesomest Stunt Riders https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" data-url="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" data-via="rideapart" href="http://twitter.com/share">Tweet</a>
                  </span></li>

                  <li><span class="gp share-button">
                    <div class="g-plusone" data-annotations="bubble" data-href="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" data-size="medium"></div><script type="text/javascript">  (function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
                  </span></li>

                </ul>
              </div>

            </div>
          </header>

          <div class="entry-content">
            <h2>6 of the World's Awesomest Stunt Riders</h2>
<h3>Wheelies, stoppies, and jumps have no secret for these guys</h3>
<p>I'm frankly not one to try anything crazy on a bike, I can't pop a wheelie, and vanilla definitely applies to my personality on two wheels. Thankfully, for our entertainment, some have more chocolate and even cayenne pepper-flavored riding styles and don't shy away from a jump or ten. With Travis Pastrana setting new world records with his series of <a href="/articles/travis-pastrana-evel-knievel-jump-stunt">Evel Knievel-inspired jumps</a>, I thought I would introduce you to some of the awesomest daredevils and <a href="/tags/stunt">stunt</a> performers from around the world.</p>
<h3><strong><a href="/tags/travis-pastrana">Travis Pastrana</a> - United States</strong></h3>
<p>This is a great place to start. You know Travis from his bike stunt that got America holding its breath on July 8th, 2018 with his three record-setting jumps, but the guy is a well-rounded stuntman. From bikes to cars to quads—there's nothing he doesn't ride. He has won <a href="/tags/x-games">X Games</a> and <a href="/tags/motocross">motocross</a> championship titles, has jumped out of a plane without a parachute to be caught by another jumper and landing in tandem, is on the Subaru rally team, has set a record for fastest ascent of Mount Washington, and more.  He also made history by landing the first double backflips ever. I think he can also knit or something.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/lyUKY3L0wEo"></iframe><h4 data-display-on="feed">MOST FAMOUS STUNTMAN AND HIS TOYS: <a href="/articles/evel-knievel-stunt-toy-collection">Top 5 Raddest Evel Knievel Toys</a>
</h4>
<h3><strong>Mike Jensen - Denmark</strong></h3>
<p>Initially a blacksmith by trade, Mike Jensen decided to forge a career in stunt riding after watching YouTube videos of Swedish rider Andreas as a kid. Jensen kickstarted his career in 2010 at age 17 performing creative tricks on two wheels, most of which he learned on his own. One of the youngest riders in the discipline, he has since earned his crown by winning a number of European events such as the Irish Freestyle Stunt Series and Motor Bike Expo in Verona, Italy, as well as a title in the XDL Championship. He makes it look seriously easily.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/KifOo8VhjhI"></iframe><h3><strong>Robbie Maddison - Australia</strong></h3>
<p>This rider from down under is a living legend on two wheels. Like Pastrana, he's won a gold medal in the X Games after completing 13 backflips. He set a number of world-record jumps, including Evel Knievel's Caesar's Palace fountain jump in 2007, and even jumped on Paris' Arche de Triomphe. Call him 007-2.0, as he served as Daniel Craig's stunt double in the impressive rooftop chase scene in Skyfall. In addition to all that, why not top it all off with some surfing?</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/lDi9uFcD7XI"></iframe><h4 data-display-on="feed">EVERYTHING YOU DO, I CAN DO BETTER: <a href="/articles/female-indian-stunt-rider">Meet Akhitha M D, India's Raddest Woman Stunt Rider</a>
</h4>
<h3><strong>Aaron Colton - United States</strong></h3>
<p>Don't be fooled by his long locks and baby face, Aaron Colton is a legit stunt rider. He stepped on the scene at age 14 and became the youngest XDL National Stunt Riding champion at 15. I guess the term prodigy isn't an overstatement in his case. He has also mastered the hands-free wheelie. Remember I can't even lift the front wheel off the ground.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/44MiQiOuUwo"></iframe><h3><strong>Brian Deegan - United States</strong></h3>
<p>Like Pastrana, Deegan is a multi-faceted stuntman with more than one talent on his resume. He became the first rider to do ever perform a 360 during a competition and has stepped on the podium 10 times during the X Games, making him the most decorated competitor of the event. He tried his hand at off-road and truck racing and has also been shining on the rallycross scene.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/LaGeeICBSgo"></iframe><h4 data-display-on="feed">SOMETIMES THINGS GO WRONG: <a href="/articles/motorcycle-stuntwoman-dies-deadpool-2-accident">Motorcycle Stuntwoman Dies in "Deadpool 2" Accident</a>
</h4>
<h3><b><span><span>Arūnas Gibieža - Lithuania</span></span></b></h3>
<p>That name might not ring a bell, but it probably will soon enough. The 28-year-old rider from Lithuania is gaining global notoriety. He jumped on a <a href="/tags/yamaha">Yamaha</a> R6 at age 16 and started performing stunts and competing. He has since won a number of international competitions and has been endorsed by Redbull as one of their extreme athletes. What do you get when you mix wheelies and flares? You get this.</p>
<iframe width="560" height="315" frameborder="0" src="//www.youtube.com/embed/f4p9bAsiDI0"></iframe><p>Did we miss anyone? If you have a favorite stunt rider that we left out, let us know in the comments.</p>
          </div>


          <h4 class="article-tags">
            Tags: <a href="/tags/motocross">motocross</a>, <a href="/tags/x-games">X Games</a>, <a href="/tags/motorcycle-stunts">motorcycle stunts</a>
          </h4>

          <footer>
            

          </footer>

        </article>
        <aside>
          <div class="OUTBRAIN" data-src="https://rideapart.com/articles/top-6-best-motorcycle-stunt-riders" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </aside>
      </div>

      <aside id="ra-sidebar" class="sidebar col-md-4 hidden-sm hidden-xs" role="complementary">

  <!--
  <section id='marketplace' class='center-block'>
    <h1>
      <a href="//www.panjo.com/p/rideapart" target="_blank">Marketplace</a>
    </h1>
    <p>Buy and Sell Motorcycles, Parts, and Gear</p>
  </section>
  -->

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-1' data-dimensions='300x600' data-targeting='{"tags":["motocross","motorcycle-stunts","x-games"],"category":["motorcycle-culture","news","real-riders","skills"]}'></aside>

  <section id='follow-rideapart' class='center-block'>
    <h1 class='text-center'>Follow RideApart</h1>

    <ul class='list-inline text-center social-share-list-sidebar'>
      <li>
	    <span class="fb share-button">
          <span class="fb-like" data-href="https://www.facebook.com/RideApart" data-layout="button_count"
                data-action="like" data-show-faces="false" data-share="false">
	      </span>
	    </span>
      </li>
      <li>
      	<span class="twt share-button">
      	  <a href="https://twitter.com/RideApart" class="twitter-follow-button" data-show-count="true"
             data-show-screen-name="false" data-dnt="true">Follow</a>
        </span>
      </li>
      <li>
        <a href="http://eepurl.com/r4ZQb" class="btn btn-primary btn-xs">
          <i class="fa fa-envelope"></i> Newsletter
        </a>
      </li>
      <li><a href="//rideapart.com/feed/" class="btn btn-primary btn-xs"><i class="fa fa-rss"></i> Feed</a></li>
    </ul>
  </section>

  <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/sidebar-2' data-dimensions='300x250' data-targeting='{"tags":["motocross","motorcycle-stunts","x-games"],"category":["motorcycle-culture","news","real-riders","skills"]}'></aside>
  <section class='center-block' style="width: 300px;">
    <a href="/buy"><img src="//cdn.rideapart.com/images/CycleTraiderBannerBig.png"></a>
  </section>

</aside>

      <section class="col-xs-12">
        <div id="comments">
          


   <div id="disqus_thread"></div>

    <script type="text/javascript">
        // <![CDATA[
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname
        var disqus_identifier = '108053 http://wordpress.rideapart.com/?p=108053';


        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
  
  
     <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'hellforleather'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js'; //'/embed.js?pname=wordpress&pver=2.75';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
    </script>




        </div>
      </section>

    </div>



        <aside  class="dfp-js-ad adunit" style="adunit" data-adunit='ra/rails/bottom-of-page' data-size-map='{"1200":["970x250","970x90","728x90"],"992":["970x90","728x90"],"768":["728x90","468x60"],"480":["468x60","320x50","300x250","300x100"],"300":["320x50","300x250","300x100"],"220":["234x60","120x90","120x60"],"0":["120x90","120x60","88x31"]}' data-targeting='{"tags":["motocross","motorcycle-stunts","x-games"],"category":["motorcycle-culture","news","real-riders","skills"]}'></aside>
      </main>

      <footer class="row" role="contentinfo">

  <nav id="ra-bottom-navbar"  class="navbar navbar-inverse" >

    <div class="container-fluid">
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/about-rideapart">About Us</a></li>
          <li><a href="/contact-rideapart">Contact</a></li>
          <li><a href="/faq">FAQ</a></li>
          <li><a href="/privacy-policy">Privacy Policy</a></li>
          <li><a href="/terms-of-use">Terms of Use</a></li>
          <li><a href="http://msf-usa.org/" target="_blank">Learn to Ride</a></li> 
        </ul>

        <p class="navbar-text navbar-right">Copyright &copy; 2008 &mdash;2017 RideApart Inc., All rights reserved.</p>
    <!--
        <ul class="nav navbar-nav navbar-right">
          <li><p class="navbar-text">Copyright &copy; 2008 &mdash; <?php echo date('Y'); ?> RideApart Inc., All rights reserved.</p></li>
        </ul>
        -->
    </div>
  </nav>

</footer>
<!--Digital Throttle High Impact Side Skin Tag for rideapart.com --> <script type="text/javascript" src="//cdn1.reactx.com/2-6353423-s.js"></script>

    </div>

    <script data-turbolinks-track="true" src="//rideapart.com/assets/last-147849036ec0b8b45fa9d93765630f2d.js"></script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17304404&amp;cv=2.0&amp;cj=1" width="1px" height="1px">
    </noscript>
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "21191424" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=21191424&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript'>
    /* <![CDATA[ */
     var google_conversion_id = 856527196;
     var google_custom_params = window.google_tag_params;
     var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
    </script>
    <noscript>
    <div style='display:inline;'>
    <img height='1' width='1' style='border-style:none;' alt='' src='//googleads.g.doubleclick.net/pagead/viewthroughconversion/856527196/?guid=ON&amp;script=0'/>
    </div>
    </noscript>
</body>

</html>
